Go Back   Cyber Tech Help Support Forums > Software > Internet / Browsers

Notices

Reply
 
Topic Tools
  #1  
Old September 4th, 2008, 12:34 PM
kaine23 kaine23 is offline
New Member
 
Join Date: Sep 2008
Posts: 2
Can connect to internet- but IE and FF wont connect

Ok, the other day I was fighting with my Windows XP to try to play Halo without constantly getting the annoying exception errors. I updated my graphics card would still crash after trying that and a couple other suggestions. So anyhow, I read some suggestion on MS' website to go into msconfig, and load up using the selective startup option instead of normal. So I tried it, still didn't work. So when I go back to windows, reset it to normal start up and rebooted.

Upon doing that and checking if everything was back to normal, now I cannot log onto the internet with Firefox or IE. Now the connection is there since I've been able to update virus definitions, etc for my spyware and anti-virus programs, but FF and IE refuse to load the internet. I've tried turning off my firewall (COMODO firewall), and turning the Windows one back off and still nothing. No viruses or anything detected after scans either. Tried reinstalling FF and still nothing (on parent's pc now).

Can connect fully and do everything on parents pc (as this post proves). Can use AIM, bt to an extent, and update anti-virus and spyware programs fine, already ran the hell out of spy emergency and Avast! the other day. Wired router up on my pc (parents have the wireless hub), tried running a winsock repair program (I forget the name), and nuthin. I'm sure as hell not letting Geek Squad charge me $70 to emode into my machine to help me either. When load IE or FF I get "connection was reset" and a blank page.

Anyone have any suggestions since I'm kinda stumped here about this.

If it helps any:
Dell 4700
1 GB Ram
ATI Radeon X300/X550/X1050 Series Secondary

I will not be forced to let geek squad charge me $70 for this when I can try to get answers online and hopefully solve this issue.

If it helps, here's my ping stats:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\chris>ping 127.0.0.1

Pinging 127.0.0.1 with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\chris>ping www.yahoo.com

Pinging www.yahoo-ht3.akadns.net [69.147.76.15] with 32 bytes of data:

Reply from 69.147.76.15: bytes=32 time=83ms TTL=253
Reply from 69.147.76.15: bytes=32 time=19ms TTL=253
Reply from 69.147.76.15: bytes=32 time=18ms TTL=253
Reply from 69.147.76.15: bytes=32 time=20ms TTL=253

Ping statistics for 69.147.76.15:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 18ms, Maximum = 83ms, Average = 35ms

C:\Documents and Settings\chris>ping www.google.com

Pinging www.l.google.com [64.233.169.147] with 32 bytes of data:

Reply from 64.233.169.147: bytes=32 time=15ms TTL=253
Reply from 64.233.169.147: bytes=32 time=14ms TTL=253
Reply from 64.233.169.147: bytes=32 time=14ms TTL=253
Reply from 64.233.169.147: bytes=32 time=14ms TTL=253

Ping statistics for 64.233.169.147:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 14ms, Maximum = 15ms, Average = 14ms

Last edited by kaine23; September 4th, 2008 at 12:42 PM.
Reply With Quote


  #2  
Old September 5th, 2008, 03:25 PM
strjms72 strjms72 is offline
New Member
 
Join Date: Aug 2008
Posts: 18
your cable is broken? maybe the swicht is blocked.
and I often problems but your problems is very strangers.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 12:09 AM.