Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Windows 10 Problem solving for the Windows 10 Operating System.

Closed Topic
 
Topic Tools
  #1  
Old December 5th, 2023, 11:29 PM
lelosh lelosh is offline
Member
 
Join Date: Jul 2006
O/S: Windows 8
Location: Cloquet, MN
Age: 77
Posts: 72
Shutdown function causes restart.

A few months ago my few-year-old HP Windows 10 laptop began restarting after I used the "shutdown" function from the lower left toolbar. I couldn't shut it off!! Finally I discovered that the only way I could shut it off was to hold down the mechanical power switch until I could hear a relay click.

Can someone tell me how to restore the "shutdown" function to the bottom left toolbar?
  #2  
Old December 6th, 2023, 01:52 AM
zipulrich's Avatar
zipulrich zipulrich is offline
Cyber Tech Help Administrator
 
Join Date: Oct 2000
Location: Deep South
Age: 20
Posts: 8,962
Have you already tried disabling 'Fast Startup' in Settings?
  #3  
Old December 6th, 2023, 02:40 AM
lelosh lelosh is offline
Member
 
Join Date: Jul 2006
O/S: Windows 8
Location: Cloquet, MN
Age: 77
Posts: 72
Tomorrow

I don't have access to the machine tonite -I'll try first thing in the morning - thanks.
  #4  
Old December 6th, 2023, 04:30 PM
lelosh lelosh is offline
Member
 
Join Date: Jul 2006
O/S: Windows 8
Location: Cloquet, MN
Age: 77
Posts: 72
I don''t know how to find a "fast startup" option out of "settings". I'm just a dumb EE.Help.
  #5  
Old December 6th, 2023, 05:41 PM
The Dude's Avatar
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 6,344
Try this buddy

Goto Control Panel and select 'Power Options'
Goto 'Choose what the power buttons do.'
Click on 'Change settings that are currently unavailable. '
Under 'Shutdown settings' uncheck the 'Turn on fast startup' box.

Good luck
  #6  
Old December 8th, 2023, 01:18 AM
lelosh lelosh is offline
Member
 
Join Date: Jul 2006
O/S: Windows 8
Location: Cloquet, MN
Age: 77
Posts: 72
It's a fighter.

I'll write more tomorrow. So far, none of our efforts have worked or changed any "shutdown" results on my machine.

It's a fighter!

db
  #7  
Old December 10th, 2023, 01:43 AM
lelosh lelosh is offline
Member
 
Join Date: Jul 2006
O/S: Windows 8
Location: Cloquet, MN
Age: 77
Posts: 72
I followed your directions twice more and discovered that the "Change settings that are unavailable", and after the option lit itself up, that I could turn off the "fast startup" option.
And pushing the SAVE option to save this change.

Anyway, I it seems to have worked! For the first time in months I am able to use the shutdown function without its irritating "restart".

Thank you so much!! You get a star!!

lelosh
  #8  
Old December 10th, 2023, 01:55 AM
The Dude's Avatar
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 6,344
Well im glad buddy!!!!!

Its nice having you here at CTH
  #9  
Old January 16th, 2024, 03:13 PM
VincilSeelm VincilSeelm is offline
New Member
 
Join Date: Jan 2024
Posts: 1
Have you tried disabling 'Fast Startup' in Settings to address the issue with the shutdown function causing a restart on your Windows 10 laptop?
  #10  
Old January 17th, 2024, 01:03 AM
lelosh lelosh is offline
Member
 
Join Date: Jul 2006
O/S: Windows 8
Location: Cloquet, MN
Age: 77
Posts: 72
I got it fixed back at the beginning of December with instructions from CyberTech's "The Dude". It took me a few days of experimentation with the instructions, but I finally found the correct procedure and it worked!! I can shut my machine off again!!

Thank you, though, so much for your concern.

lelosh
Closed Topic

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:32 AM.