Go Back   Cyber Tech Help Support Forums > Hardware > Networking

Notices

Networking Use this board for problem solving and the discussion of Networking, router, and Wi-Fi issues

Reply
 
Topic Tools
  #1  
Old January 1st, 2007, 04:30 AM
lrb4283 lrb4283 is offline
Member
 
Join Date: Apr 2004
Posts: 83
trouble loading certain websites/images on websites on wireless network

My wireless network is keeping me from accessing certain pages. I've been able to access them from different computers and even from my computer on a different network. I've tried configuring the mtu manually and lowering the security level but both approaches have failed to help.

I'm on a broadband cable network and I use a Linksys WRT54GS wireless router with a wireless-g notebook adapter with speedbooster. I have only my own computer networked and I don't use ICS. My operating system is Windows XP.

Any help would be greatly appreciated. Thanks.
Reply With Quote
  #2  
Old January 1st, 2007, 07:19 AM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,653
try a different browser and see what happens.
Reply With Quote
  #3  
Old January 1st, 2007, 07:23 AM
Ecol Ecol is offline
Member
 
Join Date: Dec 2006
O/S: Windows 95
Age: 15
Posts: 72
does it give an error message like 404 page not found?
Reply With Quote
  #4  
Old January 1st, 2007, 08:18 AM
lrb4283 lrb4283 is offline
Member
 
Join Date: Apr 2004
Posts: 83
different browsers don't work and the page just times out (says server not found), there's no 404 error

Last edited by lrb4283; January 1st, 2007 at 08:21 AM.
Reply With Quote
  #5  
Old January 1st, 2007, 08:21 AM
Ecol Ecol is offline
Member
 
Join Date: Dec 2006
O/S: Windows 95
Age: 15
Posts: 72
Does you connection time out or just some webpages?
Reply With Quote
  #6  
Old January 1st, 2007, 08:29 AM
lrb4283 lrb4283 is offline
Member
 
Join Date: Apr 2004
Posts: 83
just a few webpages time out
Reply With Quote
  #7  
Old January 1st, 2007, 08:31 AM
Ecol Ecol is offline
Member
 
Join Date: Dec 2006
O/S: Windows 95
Age: 15
Posts: 72
could you list the webpages?
Reply With Quote
  #8  
Old January 1st, 2007, 08:32 AM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,653
post a hijackthis log in the cyber safety forum to make sure there nothing nasty causing the problem.
Reply With Quote
  #9  
Old January 1st, 2007, 08:59 AM
lrb4283 lrb4283 is offline
Member
 
Join Date: Apr 2004
Posts: 83
Logfile of HijackThis v1.97.7
Scan saved at 2:57:25 AM, on 1/1/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Ahead\InCD\InCDsrv.exe
C:\Program Files\Sygate\SPF\smc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\Program Files\Linksys\Wireless-G Notebook Adapter with SpeedBooster\NICServ.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\wanmpsvc.exe
C:\WINDOWS\System32\MsPMSPSv.exe
C:\Program Files\Apoint2K\Apoint.exe
C:\Program Files\ltmoh\Ltmoh.exe
C:\PROGRA~1\EzButton\CPLBTS88.EXE
C:\Program Files\TOSHIBA\E-KEY\CeEKey.exe
C:\Program Files\TOSHIBA\Power Management\CePMTray.exe
C:\Program Files\TOSHIBA\TouchPad\TPTray.exe
C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Program Files\D-Tools\daemon.exe
C:\Program Files\Ahead\InCD\InCD.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\PeerGuardian2\pg2.exe
C:\Program Files\AdsGone\adsgone.exe
C:\Program Files\Apoint2K\Apntex.exe
C:\PROGRA~1\HEWLET~1\HPSHAR~1\hpgs2wnf.exe
C:\Program Files\Linksys\Wireless-G Notebook Adapter with SpeedBooster\OdHost.exe
C:\Program Files\Linksys\Wireless-G Notebook Adapter with SpeedBooster\WPC54Cfg.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Toshiba\Ivp\ism\ivpsvmgr.exe
C:\Program Files\Java\jre1.5.0_06\bin\jucheck.exe
C:\Program Files\Windows Media Player\wmplayer.exe
C:\Program Files\WinRAR\WinRAR.exe
C:\DOCUME~1\RICH~1.RIC\LOCALS~1\Temp\Rar$EX00.423\ HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.toshiba.com
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyOverride = 127.0.0.1
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_0.d ll
O2 - BHO: (no name) - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_0.d ll
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [Apoint] C:\Program Files\Apoint2K\Apoint.exe
O4 - HKLM\..\Run: [LtMoh] C:\Program Files\ltmoh\Ltmoh.exe
O4 - HKLM\..\Run: [CPLBTS88] C:\PROGRA~1\EzButton\CPLBTS88.EXE
O4 - HKLM\..\Run: [CeEKEY] C:\Program Files\TOSHIBA\E-KEY\CeEKey.exe
O4 - HKLM\..\Run: [CeEPOWER] C:\Program Files\TOSHIBA\Power Management\CePMTray.exe
O4 - HKLM\..\Run: [TPNF] C:\Program Files\TOSHIBA\TouchPad\TPTray.exe
O4 - HKLM\..\Run: [Pinger] C:\Toshiba\Ivp\ism\pinger.exe
O4 - HKLM\..\Run: [SetDVDPlayer] c:\windows\temp\dvdset.lnk
O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\isuspm.exe -startup
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\D-Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [InCD] C:\Program Files\Ahead\InCD\InCD.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [Adobe Photo Downloader] "C:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [RamBooster] C:\Program Files\RamBooster\Rambooster.exe
O4 - HKCU\..\Run: [NBJ] "C:\Program Files\Ahead\Nero BackItUp\NBJ.exe"
O4 - HKCU\..\Run: [PeerGuardian] C:\Program Files\PeerGuardian2\pg2.exe
O4 - Startup: AdsGone.lnk = C:\Program Files\AdsGone\adsgone.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: Wireless-G Notebook Adapter with SpeedBooster Utility.lnk = C:\Program Files\Linksys\Wireless-G Notebook Adapter with SpeedBooster\Startup.exe
O8 - Extra context menu item: Download all with Free Download Manager - file://C:\Program Files\Free Download Manager\dlall.htm
O8 - Extra context menu item: Download selected with Free Download Manager - file://C:\Program Files\Free Download Manager\dlselected.htm
O8 - Extra context menu item: Download web site with Free Download Manager - file://C:\Program Files\Free Download Manager\dlpage.htm
O8 - Extra context menu item: Download with Free Download Manager - file://C:\Program Files\Free Download Manager\dllink.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: AIM (HKLM)
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
O14 - IERESET.INF: START_PAGE_URL=http://www.toshiba.com
O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://active.macromedia.com/director/cabs/sw.cab
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {30528230-99F7-4BB4-88D8-FA1D4F56A2AB} (YInstStarter Class) - http://us.dl1.yimg.com/download.yaho...st20040510.cab
O16 - DPF: {3DC2E31C-371A-4BD3-9A27-CDF57CE604CF} - http://moneycentral.msn.com/cabs/pmupd806.exe
O16 - DPF: {41F17733-B041-4099-A042-B518BB6A408C} - http://a1540.g.akamai.net/7/1540/52/...eInstaller.exe
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2...ll/xscan53.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://cdn2.zone.msn.com/binFramewor...o.cab34246.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/s...sh/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{4683B9FF-BE00-4782-BCA0-C05B7FFCC026}: NameServer = 192.168.1.1
O17 - HKLM\System\CS1\Services\Tcpip\..\{4683B9FF-BE00-4782-BCA0-C05B7FFCC026}: NameServer = 192.168.1.1
O17 - HKLM\System\CS2\Services\Tcpip\..\{4683B9FF-BE00-4782-BCA0-C05B7FFCC026}: NameServer = 192.168.1.1
Reply With Quote
  #10  
Old January 1st, 2007, 09:16 AM
Ecol Ecol is offline
Member
 
Join Date: Dec 2006
O/S: Windows 95
Age: 15
Posts: 72
You need to make a new thread in the cyber safety forum.
Reply With Quote
  #11  
Old January 3rd, 2007, 03:44 PM
lrb4283 lrb4283 is offline
Member
 
Join Date: Apr 2004
Posts: 83
Cyber safety forum said there was nothing amiss with my hijackthis log. Any other suggestions?
Reply With Quote
  #12  
Old January 3rd, 2007, 05:48 PM
bAdWaYz bAdWaYz is offline
CTH Subscriber
 
Join Date: Feb 2004
O/S: Linux
Location: A State of Zen
Age: 49
Posts: 4,561
You could try to ping the site name using the -t switch. Go to a command promt and type ping whateversitename -t and hit enter. That will ping that site name over and over. What for how many times it times out vs how many times it can actually ping the site. Post your findings here.
Reply With Quote
  #13  
Old January 4th, 2007, 01:46 AM
lrb4283 lrb4283 is offline
Member
 
Join Date: Apr 2004
Posts: 83
Does it have to be the main page on the site? The main page pings multiple times, but the specific branch page I'm trying to access doesn't ping at all. The window just closes without coming up with a response.
Reply With Quote
  #14  
Old January 4th, 2007, 02:46 AM
bAdWaYz bAdWaYz is offline
CTH Subscriber
 
Join Date: Feb 2004
O/S: Linux
Location: A State of Zen
Age: 49
Posts: 4,561
It would help if we had a url maybe we can tell if its up for you. If its of a personal nature feel free to pm myself or Z1p. What is said in PM stays in PM.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Images on websites problem shaggydude Windows XP 3 January 24th, 2009 12:38 PM
Certain websites not loading Ryusui Internet / Browsers 2 August 2nd, 2008 05:50 AM
Some websites not loading. watts320 Windows XP 2 July 30th, 2008 04:18 PM
trouble loading certain websites/images on websites on wireless network lrb4283 Malware Removal 3 January 3rd, 2007 02:20 AM
Images in websites won't load KakashiLP Internet / Browsers 5 August 27th, 2004 11:55 PM


All times are GMT +1. The time now is 04:26 AM.