Go Back   Cyber Tech Help Support Forums > Software > Internet / Browsers

Notices

Internet / Browsers Use this board for problem solving and the discussion of Internet and Browser issues

Reply
 
Topic Tools
  #1  
Old January 24th, 2005, 03:49 PM
snubmoggy snubmoggy is offline
New Member
 
Join Date: Jan 2005
Posts: 3
Internet Explorer Yahoo Send Mail Error

Hello, am new to all this, just regiestered and looking for some help. I am using Windows XP.

I try to send emails in internet explorer using my Yahoo account. everytime i try to send now it doesnt let me and in the bottom left comes up with an error message. on the details is shows-

Line: 1432
Char: 20
Error: 'AC_selectedEmails' is undefined'
Code: 0

it has only started doing this since yesterday evening after i had run adaware, spybot search and destroy, and spysweeper. since then i have done a system restore to before then, and it has not solved the problem.

i know there is nothing wrong with the yahoo site as i can send emails from my mozilla firefox browser no problem. the error is an internet explorer one. have tried updating IE in microsoft but have latest already.

please help!

many thanks
Reply With Quote
  #2  
Old January 24th, 2005, 05:41 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
Welcome

In internet Explorer goto Tools>Internet Options>Advanced>
Make sure that Disable Script Debugging is checked and Disable notification on every script error is unchecked.
Reply With Quote
  #3  
Old January 25th, 2005, 12:24 AM
snubmoggy snubmoggy is offline
New Member
 
Join Date: Jan 2005
Posts: 3
Hi thanks for the advice but i have tried that and unfortunately hasnt done anything - still getting the script error. i tried enabling - de-enabling some other relevant check boxes there too but hasnt helped.

now completely at a loss. have tried to repair internet explorer using this http://www.theeldergeek.com/repair_ie6.htm but hasnt done the trick. was going to uninstall IE6 and reinstall but cant find put how to do that apart from add/remove windows components in admin tools - but that only removes from startup menus etc.

any other suggestions would be much appreciated thanks!
Reply With Quote
  #4  
Old January 25th, 2005, 04:20 AM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
Try this fix http://windowsxp.mvps.org/IEFIX.htm

Then try this site for a Java check http://www.java.com/en/download/windows_automatic.jsp
Reply With Quote
  #5  
Old February 3rd, 2005, 01:27 PM
snubmoggy snubmoggy is offline
New Member
 
Join Date: Jan 2005
Posts: 3
problem solved!

well i tried those possible remedies mentioned above, but neither worked, i was still getting the error. i was ready to try and uninstall IE, either by using software called from litepc.com, or by messing around with the registry by guidance from thsi article - http://support.microsoft.com/default...;en-us;Q318378however, i didnt fancy that and was to be a last resort. then by chance a ran a regular norton AV scan and it picked up some spyware called Webenhancer. this had been picked up by spysweeper earlier but i dont think it had removed it completely. so i manually deleted the files and norton showed me and the next time i tried yahoo mail the problem was gone! a bit of a tenuous link i know, but im sure that it was to do with that..

anyway cheers for the assistance
Reply With Quote
  #6  
Old February 3rd, 2005, 03:57 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
thanks for the update
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
can't view messages in yahoo mail using Internet explorer rynner Internet / Browsers 0 December 27th, 2007 02:40 PM
my internet explorer shuts down when i try to send mail with hotmail priyank_gunigan Windows XP 2 January 16th, 2006 11:39 PM
Internet Explorer Script Error w/Yahoo messenger a_wakie Internet / Browsers 3 October 28th, 2005 09:14 PM
Internet Explorer and E-mail error code Shawm Internet / Browsers 1 May 7th, 2005 08:21 PM


All times are GMT +1. The time now is 05:01 PM.