Go Back   Cyber Tech Help Support Forums > Hardware > Networking

Notices

Networking Use this board for problem solving and the discussion of Networking, router, and Wi-Fi issues

Reply
 
Topic Tools
  #1  
Old May 1st, 2012, 02:01 AM
whisnant whisnant is offline
Senior Member
 
Join Date: Jul 2005
Posts: 161
Internet stops working, fixes when I click "status"

I dont know what sense this makes. My internet always just cuts out randomly but as soon as I click "status" on the wifi icon, it magically makes my internet start working again. This will happen multiple times per hour. Is there some explanation for this? It also happens on my friends laptop and on mine when on the same wifi.
Reply With Quote
  #2  
Old May 8th, 2012, 01:23 AM
Jintan's Avatar
Jintan Jintan is offline
Cyber Tech Help Moderator
 
Join Date: Dec 2004
Posts: 52,284
Hello whisnant,

Belated reply here, but the common link in all that does sound like the wifi device. Have you tried moving it to a different location where you are, and see if it is consistent then? Near a window maybe, with no metallic blinds that might interfere.
Reply With Quote
  #3  
Old May 8th, 2012, 08:26 AM
whisnant whisnant is offline
Senior Member
 
Join Date: Jul 2005
Posts: 161
are you referring to the router or my wifi adapter?
Reply With Quote
  #4  
Old May 22nd, 2012, 12:32 PM
Mc'Lovin's Avatar
Mc'Lovin Mc'Lovin is offline
New Member
 
Join Date: May 2012
O/S: Windows 7 64-bit
Location: Saginaw, Mi (USA)
Posts: 21
Did you install the latest driver? When you say "status on the WiFi icon" are you referring to the software for the adapter or the icon built into windows?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
GTX 670 Display Driver crash? "Brrrr" sound loop. Help! Full list of fixes tried... Supcutie Hardware 37 September 5th, 2012 04:52 AM
Lost "My Music" & "My Pictures"..crash?!?Computer working though! mopargirl Windows XP 11 June 7th, 2006 09:24 AM
Turning Off "Click" Sound in Internet Explorer? TechErrrNo Internet / Browsers 4 June 3rd, 2006 07:47 PM
Can't get past backup with SpyBot. When I click "Fix" it stops responding. The Author 4758 Malware Removal 3 June 20th, 2004 09:10 PM
Rt-click shows "Find" instead of "Open" DickMcC Windows NT, 2000, 2003, 2008, 2012 5 March 19th, 2003 04:50 PM


All times are GMT +1. The time now is 07:42 PM.