Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Windows 7 Problem solving for the Windows 7 Operating System. Please remember to state which edition of Windows 7 you are using - Starter, Home Basic, Home Premium, Professional, Enterprise or Ultimate.

Reply
 
Topic Tools
  #1  
Old March 28th, 2010, 11:20 PM
broncrider05 broncrider05 is offline
New Member
 
Join Date: Mar 2010
O/S: Windows 7 64-bit
Location: Missouri
Posts: 3
Exclamation IE not working properly - PLEASE HELP!

Hello everyone,

I am having a problem with my laptop. I am running windows 7 home edition with Internet Explorer 8. For some reason, with in the last 24 hours I have started having problems with the internet. At first I suspected a virus, but ran a virus check and nothing showed up. Whenever I open Internet Explorer, everything works fine until I want to close out of the program and it normally takes 15-30 seconds for the program to close. This also applies to tabs. Whenever I have a tab open, it normally takes 15-30 seconds after clicking the X for the tab to close. I have no idea what is wrong with it, but I hope you can help!

PLEASE HELP!
Reply With Quote
  #2  
Old March 28th, 2010, 11:36 PM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,679
try deleting your temporary internet files in ie8. Also try turning off all of your ie addons and see if it helps. If it does, turn one back on at a time to try to find the one causing the problems.
Reply With Quote
  #3  
Old March 28th, 2010, 11:44 PM
broncrider05 broncrider05 is offline
New Member
 
Join Date: Mar 2010
O/S: Windows 7 64-bit
Location: Missouri
Posts: 3
Thanks for the help, however, I am afraid that it didn't help.

I deleted temporary internet files and turned off all add-ons in internet explorer.

Any other suggestions?
Reply With Quote
  #4  
Old March 28th, 2010, 11:48 PM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,679
try another browser to see if it is an ie issue or something else.
Reply With Quote
  #5  
Old March 29th, 2010, 12:42 AM
broncrider05 broncrider05 is offline
New Member
 
Join Date: Mar 2010
O/S: Windows 7 64-bit
Location: Missouri
Posts: 3
Well I just tried to restart it for the second time today and it seems to be working fine now.

I am not sure what happened but it seems to be working fine now.

I will let you know if I have any more problems.

Thanks for your time. I appreciate it.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
IE 8 not working properly nitpradnya Internet / Browsers 1 January 9th, 2012 05:33 PM
My WD 320 gig not working properly shew MacOS 1 January 2nd, 2010 06:20 AM
Mic not working properly snakebite Windows XP 4 December 9th, 2006 11:25 PM
need help getting oblvion to working properly stryke123 Gaming 0 April 20th, 2006 04:59 AM
DVD not working properly Badgers foot Hardware 3 July 13th, 2002 01:08 AM


All times are GMT +1. The time now is 06:55 PM.