Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old August 9th, 2008, 08:04 PM
gimpy530 gimpy530 is offline
Senior Member
 
Join Date: Apr 2006
O/S: Windows Vista 64-bit
Location: Pittsburgh, PA
Age: 34
Posts: 2,086
TV out not working (nVidia 7100GS, XP)

I just rebuilt one of my machines to be a media center, but TV out via s-video is not working. When I had both a VGA monitor and a TV connected to it, I was able to get it to somewhat work. I did that by using mirrored mode (both screen show the same thing) and setting the resolution higher than what the TV supported, but one that the monitor did support. Meaning that the TV could not display the entire desktop at once. Now with the monitor disconected, all I get on the TV is, well what looks to be static and scan lines....sort of. Although now the TV is simply displaying a blank blue screen, because it can't figure out the video signal. Which makes it seem like the refresh rate is the problem, but I am not sure. Both the Windows display manager and nVidia's software included with the driver will not let me change the refresh rate away from 60hz.

I don't know if the refresh rate is the problem or not. The computer will display onto the TV during startup, but as Windows is loading and it loads the driver, it messes up. If I enable VGA mode or uninstall the driver it will display no problem, but of course video is slow as hell when you do that and I would be unable to play any games or other things that I need this media center to do.

FYI, even when the video is messed up I can still get into it and change setting by remoting into it via VNC, since remote desktop does not work.

I have tried reinstalling the driver several times, making sure everything is set to NTSC, changing resolutions, going through nVidia TV setup wizard (which really does nothing more than ask if you want mirrored mode or not)

Windows XP SP3 with all updates
GeForce 7100GS
TV: JVC D-Series, unknown model
Reply With Quote


  #2  
Old August 12th, 2008, 03:49 AM
gimpy530 gimpy530 is offline
Senior Member
 
Join Date: Apr 2006
O/S: Windows Vista 64-bit
Location: Pittsburgh, PA
Age: 34
Posts: 2,086
bump
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
NVIDIA Control Panel Stops Working....... Ensign Tzap Hardware 16 March 20th, 2017 04:13 AM
nVIDIA stopped working! Moo Hardware 0 June 21st, 2009 03:39 AM
Nvidia SLI alienexterminat Hardware 6 October 30th, 2007 03:45 AM
nVidia GeForce 4 -- 440 MX (Not Working) fres Hardware 10 May 22nd, 2005 10:31 PM
ATI or NVIDIA? striderider Hardware 7 December 5th, 2002 05:52 AM




All times are GMT +1. The time now is 07:58 AM.