Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old September 4th, 2006, 01:40 AM
John05 John05 is offline
Member
 
Join Date: Dec 2005
O/S: Windows XP Home
Location: UK
Age: 35
Posts: 37
100% CPU Usage then end program and another goes to 100% usage

This is really annoying, I have had some lag issues with my pc, I have ran antivirus and spyware and deleted a virus. (BackDoor.Generic2.ABBA) and I still have this problem.

What happens is say I'm just doing normal things, suddenly something will lag and hit 100% cpu usage, if I try to end the task, it ends, however then some other program (not related to it) gets 100% usuage. This keeps happening untill I reboot my pc, then its okay for a bit then it just reoccurs.

I dont think I have a virus, maybe some thing is being hidden from task manager, does anyone know what that other good program watcher is called (Task Watcher maybe?)

I might have to reinstall windows, which would be annoyng because you loose all your installed programs and things (I'd have to back up alot) however if this doesnt resolve I probably will =D

Thanks

John
Reply With Quote
  #2  
Old September 4th, 2006, 01:50 AM
Roadrunner777's Avatar
Roadrunner777 Roadrunner777 is offline
<- My cat, Jeep
 
Join Date: Aug 2006
O/S: Linux
Location: Bemidji, MN, USA
Posts: 636
Hi John,
I think you still have something, maybe spyware or something your anti-virus didn't get.

Our Cyber Safety forum's purpose is to help people get rid of infections like this.

To help the Cyber Safety experts help you, please read this post first about how to get and use Hijack This.

Once you have a Hijack This log, don't try to fix anything, just start a new thread in the Cyber Safety forum and paste your Hijack This log in it.

-Phil
Reply With Quote
  #3  
Old September 4th, 2006, 01:52 AM
John05 John05 is offline
Member
 
Join Date: Dec 2005
O/S: Windows XP Home
Location: UK
Age: 35
Posts: 37
Okay, but could it also be hardware fault with the CPU (its only about a year or 2 old)
Reply With Quote
  #4  
Old September 4th, 2006, 02:05 AM
Roadrunner777's Avatar
Roadrunner777 Roadrunner777 is offline
<- My cat, Jeep
 
Join Date: Aug 2006
O/S: Linux
Location: Bemidji, MN, USA
Posts: 636
This is pretty classic behavior for spyware... but what really sold me is that you found just one virus. In my experience, if you find one virus, there are typically other viruses and/or spyware hidden away. I can't think of a hardware issue that would cause this.

- Phil
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Internet usage partitioning by program Amitabha Gaming 1 November 28th, 2008 07:05 AM
My RAM usage slowly creeps up from 35-55% usage through the day...why? Meghiddo Hardware 10 March 31st, 2008 09:54 AM
iExplore 100 CPU usage (114k mem usage)!! Kamikaze92 Windows XP 4 May 25th, 2007 06:35 PM
100% CPU Usage then end program and another goes to 100% usage John05 Malware Removal 6 September 6th, 2006 04:49 AM
100% cpu usage cbyron2003 Windows XP 1 November 3rd, 2004 10:26 AM


All times are GMT +1. The time now is 02:39 PM.