Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows Vista

Notices

Windows Vista Problem solving for the Windows Vista Operating System. Please remember to state which edition of Vista you are using - Home Basic, Home Premium, Business, Ultimate etc. and whether you are using the 32-bit or 64-bit version if you know.

Reply
 
Topic Tools
  #1  
Old January 24th, 2015, 08:04 PM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,397
Smile send button gone in yahoo

All of a sudden when I try and respond to email in my yahoo mail the send button is not there, I did just do a framework update if that matters but I can't recall if it was doing this before. This is just plain odd.I no longer see a toolbar below subject line either.


I switched to plain text and it came back. Can you explain why that is?

Gone again I don't understand.Won't stay on plain text.


Thanks

Last edited by perplexed; January 24th, 2015 at 08:31 PM.
Reply With Quote
  #2  
Old January 24th, 2015, 10:22 PM
CyberTrek CyberTrek is offline
Senior Member
 
Join Date: Aug 2008
Location: NC, USA, Earth, Sector 001
Posts: 585
Have you tried the basics? Trying browser with no addons? Cleaning out cache? Trying another browser?
Reply With Quote
  #3  
Old January 24th, 2015, 10:58 PM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,682
do you have the paid yahoo account or free? I agree with the previous post about addons, cache, and browsers. Just wanted to add, did you do a reboot after the update?

plain text is safer if you have any concerns about malware
Reply With Quote
  #4  
Old January 25th, 2015, 12:40 AM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,397
well after doing some digging I discovered this
https://yahoo.uservoice.com/forums/2...s-disappearing


You have to click off addto right and then click reply arrow and you see send. Yahoo sure is making things hard. Thanks so much and I did clean out my cache and my account is free. IE did the same.
Thanks for all the help.

Last edited by perplexed; January 25th, 2015 at 01:20 AM.
Reply With Quote
  #5  
Old January 25th, 2015, 01:25 AM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,682
Quote:
Originally Posted by perplexed View Post
well after doing some digging I discovered this
https://yahoo.uservoice.com/forums/2...s-disappearing

You have to click off addto right and then click reply arrow and you see send. Yahoo sure is making things hard. Thanks so much and I did clean out my cache and my account is free. IE did the same.
Thanks for all the help.
I thought there wa a yahoo change. I checked my yahoo account and my send button is now at the bottom of the screen. I have the pay account and things are a little different with the free accounts. Was not sure if it affected you. anyway, glad you got it fixed and thanks for posting the solution.
Reply With Quote
  #6  
Old January 25th, 2015, 04:11 PM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,397
No thank all of you who give us your time and help. I will always post back any findings that may help others.

Thanks!
Reply With Quote
  #7  
Old January 25th, 2015, 06:59 PM
IPR512 IPR512 is offline
Senior Member
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampa Bay area of Florida
Posts: 2,413
I have a free Yahoo account, and my Send button is on the bottom left.
Reply With Quote
  #8  
Old January 26th, 2015, 01:56 AM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,397
Thanks nope I checked again and it is not there, I see others are having same issue.

I have to click off ad to right and then click reply arrow and you see send button. It is unbelievable.

Thanks
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Im has no send button??? perplexed Internet / Browsers 0 August 13th, 2010 10:17 PM
My Yahoo email account being used to send spam sharonann Windows XP 5 March 21st, 2007 09:15 PM
Internet Explorer Yahoo Send Mail Error snubmoggy Internet / Browsers 5 February 3rd, 2005 03:57 PM


All times are GMT +1. The time now is 01:36 PM.