Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows Vista

Notices

Windows Vista Problem solving for the Windows Vista Operating System. Please remember to state which edition of Vista you are using - Home Basic, Home Premium, Business, Ultimate etc. and whether you are using the 32-bit or 64-bit version if you know.

Reply
 
Topic Tools
  #1  
Old October 17th, 2014, 02:49 AM
blue_70517 blue_70517 is offline
Senior Member
 
Join Date: Jul 2004
Posts: 450
having trouble with some programs

Some websites on Internet Explorer don't load anymore. Facebook is an example.

Also, I downloaded the newest version of Secunia PSI and it freezes at the loading screen.

Another weird thing I'm seeing sometimes is when I log in to Facebook on Google Chrome. The html code is visable and then it loads into the facebook home page.

I am running Windows Vista
Reply With Quote
  #2  
Old October 19th, 2014, 04:39 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows XP Pro
Posts: 17,430
For IE reset everything to DEFAULT:

Tool | Internet Options | Security

Reset to default zones

Advance TAB also restore to advance settings, see if that helps?
Reply With Quote
  #3  
Old October 19th, 2014, 06:04 PM
blue_70517 blue_70517 is offline
Senior Member
 
Join Date: Jul 2004
Posts: 450
IE seems to work again.

Secunia is still stuck and google chrome still has html code before loading pages.
Reply With Quote
  #4  
Old October 19th, 2014, 07:13 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows XP Pro
Posts: 17,430
https://support.google.com/chrome/answer/95572?hl=en

Look at this for google chrome as far as Secunia look in control panel Programs and Features, if it is listed high lite it and uninstall.

Then make IE your default browser.

Now try and reinstall Secunia after a reboot. Then if it installs you can go back and Make Chrome your default.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Trouble with Vista running programs, PIO problem ??? - Moved by Murf dranger35 Malware Removal 17 December 22nd, 2012 12:28 AM
trouble exiting programs grinder231 Windows XP 3 July 25th, 2010 06:31 PM
trouble opening programs rexk Windows XP 3 December 21st, 2007 03:03 PM
Trouble getting programs back up. JMM Windows XP 7 January 12th, 2006 10:55 PM
trouble with add & remove programs itsluke2003 Malware Removal 1 March 27th, 2005 08:12 PM


All times are GMT +1. The time now is 07:20 PM.