Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old August 18th, 2005, 08:38 AM
fastnumber7 fastnumber7 is offline
New Member
 
Join Date: Aug 2005
Posts: 3
Question Help with sleep mode please...

Hi everyone i just found this forum while looking for help with this computer. I have never really had any problems until now. I leave my computer on overnight because i autosurf websites for a little extra money online. Recently my computer will go into sleep mode or something to that nature after i go to bed for the night and set the autosurf on. It doesn't seem like it goes very long before going into the sleep mode. I don't even know if sleep mode would be the right thing. What happens is it doesn't even sound like the computer is running but when i press the power button everything shows up again right away. I don't know a heck of alot about computers as i'm sure you can tell.

I have went into the power options in the control panel and put on the always on power scheme. I also disabled the hibernation but don't see anything on sleep mode. Maybe they are the same thing lol?

When it does do it the internet must get shut off too because it comes up as page cannot be displayed while it's trying to autosurf. I have no idea whats going on. I have a Sony Vaio with Windows XP.

If anyone has any suggestions i would appreciate it greatly. Thanks alot and have a good day.

Chris
Reply With Quote
  #2  
Old August 18th, 2005, 08:56 AM
richard kowalsk richard kowalsk is offline
New Member
 
Join Date: Aug 2005
Posts: 7
Thumbs down sleep mode

My advice would to be don't used sleep mode. Go into the control panel, display, screen saver, power, hibernate and uncheck it. Some systems have a hard time waking up or related problems. After all, what's the burning need ???
Reply With Quote
  #3  
Old August 18th, 2005, 09:06 AM
fastnumber7 fastnumber7 is offline
New Member
 
Join Date: Aug 2005
Posts: 3
Quote:
Originally Posted by richard kowalsk
My advice would to be don't used sleep mode. Go into the control panel, display, screen saver, power, hibernate and uncheck it. Some systems have a hard time waking up or related problems. After all, what's the burning need ???
That's what i am trying to do. I don't want it to go into sleep mode. I have unchecked the hibernate box and for some reason it's still working. I have the power scheme set to always on and hibernate is diasbled. Don't know what else to do.
Reply With Quote
  #4  
Old August 18th, 2005, 02:01 PM
Pi rules's Avatar
Pi rules Pi rules is offline
CTH Subscriber
 
Join Date: Jun 2005
O/S: Linux
Location: US
Posts: 3,111
Welcome to Cyber Tech Help, fastnumber7!

Instead of going to the Hibernate tab, make sure you are on the Power Schemes tab (default), and go down to the System Standby drop-down menu, and select never from the list.

Here is an explanation of the difference between standby mode and hibernation, and here is a link from Microsoft about configuring them.

Last edited by Pi rules; August 18th, 2005 at 02:04 PM. Reason: Added Links
Reply With Quote
  #5  
Old August 18th, 2005, 09:13 PM
fastnumber7 fastnumber7 is offline
New Member
 
Join Date: Aug 2005
Posts: 3
Quote:
Originally Posted by Pi rules
Welcome to Cyber Tech Help, fastnumber7!

Instead of going to the Hibernate tab, make sure you are on the Power Schemes tab (default), and go down to the System Standby drop-down menu, and select never from the list.

Here is an explanation of the difference between standby mode and hibernation, and here is a link from Microsoft about configuring them.
Thanks Pi rules, Unfortunatly i have everything in the power options on never yet it still goes into sleep or whatever it does. That's what confuses me. It never did it until a few days ago. I hope the computer isn't ready to bite the dust already. I just bought it brand new back in April so it's only a few months old. Everything is fine while someone is online tho it only does it when no one is on. I will try to attach a picture showing that everything is set to never.



That is a picture showing that everything is set to never.



And there is a picture showing hibernation is disabled. Is there anything else that would cause this? Sorry if this is causing a headache for anyone. I know it sure is for me. Once again thanks everyone for the help.

Chris
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Sleep mode. 00smita Windows 7 1 August 3rd, 2010 12:09 AM
XP sleep mode weescotsman Windows XP 2 November 12th, 2008 06:54 PM
sleep mode mooseye Hardware 4 September 7th, 2008 09:15 PM
W2K sp4 sleep mode??? rodf Windows NT, 2000, 2003, 2008, 2012 0 September 23rd, 2003 03:42 AM
Sleep Mode moon15431 Windows 98 5 November 13th, 2002 04:43 AM


All times are GMT +1. The time now is 06:51 AM.