Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Hardware Use this board for problem solving and the discussion of Computer Hardware issues

Reply
 
Topic Tools
  #1  
Old January 5th, 2007, 08:29 AM
TMalibu TMalibu is offline
New Member
 
Join Date: Jul 2006
O/S: Windows XP Pro
Location: Malibu, Cali -- USA
Posts: 12
Exclamation This will def. test everyone's skill as a pc techie....... check it out now!

Ok so here goes.... I've got way to many important files on this pc that I got. It was an alienware bought about 4 years ago.... but i've made some mods to it. bought a asus ku-8 mobo and 1 gb mem. nvidia geforce card and amd 64 processor. All of a sudden, this system that is running Windows Xp pro, crashes. Everytime I turn it on i get this one beep before the POST test and then a continuos annoyance of a beep which will not stop. The only thing I can compare it to is a police siren with the two alternating notes. 'DOO DE DOO DE DOO DE DOO DE' before I go an reformat everything (last resort) I want to try a few things. I keep getting a few diff. blue screens.... one saying 'please reinstall system file SYSTEM/SYSTEM32/ and then some filename. Please help ... I was going to into the recovery console and do all i could in there instead of hitting enter on the main page when inserting and booting first off the windows disk. If you hit enter and click on the current partition you can install the necessary windows files through there. Anywho, I just restarted it and got another blue screen 'X050000000080E' or something..... Please help, the pc won't even let me get to the recovery console. where should I start? The memory stick? the video card? the processor? which one?!?!?!? please help if you need anymore info to diagnose or come up with some type of solution besides ripping out the hard drive and putting it as slave to another computer (also last resort) then please let me know thanks ya'll happy hunting
Reply With Quote
  #2  
Old January 5th, 2007, 08:43 AM
cHiNgY1788's Avatar
cHiNgY1788 cHiNgY1788 is offline
Senior Member
 
Join Date: Sep 2004
O/S: Windows XP Pro
Location: Aussieland
Age: 36
Posts: 4,268
i suspect processor
my friends system with an asus board although a p4
had the same beep code
continuous high/low beeps

Processor may be overheating or starting to die
make sure the cpu fan is running and not clogged with dust

oh and dont post your email up here unless you want spam
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Funny skill test of the blonds itschahat Jokes Forum 1 April 23rd, 2007 12:53 AM
need a smart techie to help me on 98 please luke r. Windows 98 12 November 26th, 2006 03:11 AM
Are you a techie? degsy Open Discussion 4 September 10th, 2006 05:16 PM
PXE-E61: Media test failure, check cable machoman Hardware 0 February 21st, 2006 01:35 AM
'Power-On Self Test' Memory Check Matlantic Hardware 1 September 26th, 2002 07:10 AM


All times are GMT +1. The time now is 07:54 PM.