Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Closed Topic
 
Topic Tools
  #1  
Old May 21st, 2006, 10:18 AM
Slincoln88 Slincoln88 is offline
New Member
 
Join Date: May 2006
Posts: 3
I'm Confused

Hi A weeks back i had to reset my computer too factory settings because it was acting weird now when i go to watch my Naruto I have on my computer it says this:
> The Core Media Player 4.x root loaded...OK
> Loading Audio Input CDL: APE Decoder 0.7 (MAC v3.99)
> Loading Audio Input CDL: FLAC Decoder 0.6
> Loading Audio Input CDL: ModPlug MOD Decoder 0.1
> Loading Audio Input CDL: MP3 Decoder 0.5
> Loading Audio Input CDL: MPC Decoder 0.6
> Loading CDL: CoreMediaProp.cdl...Returned CORE_OK
> Loading CDL: MatroskaCDL.cdl...Returned CORE_OK
> [OGMINFO] Loading Release version

> Loading CDL: ogminfo.cdl...Returned CORE_OK
> Reading settings from CorePlayer.ini...OK
> Volume : 100, 0
> Loading Default Playlist...OK
> Checking for new versions of the player...
> Running application main loop...
> Registration & icons associations...
> Registration & icons associations...OK
> =====> Entering LoadMediaFile... 1
> Opening C:\Documents and Settings\HP_Owner\Desktop\Movies\Naruto\[AonE]_Naruto_01_25\[ANBU-AonE]_Naruto_01_[ED304340].avi
> CDL_MediaPropExec executed on Media Properties
> CDL_MediaPropExec executed on Matroska Info
> CDL_MediaPropExec executed on OGM Information CDL C/C++
> CDL_ReadTags executed on Media Properties
> CDL_ReadTags executed on Matroska Info
> CDL_ReadTags executed on OGM Information CDL C/C++
> Metadata:
> Title: [ANBU-AonE]_Naruto_01_[ED304340]
> Artist:
> Album:
> Track: 0
> Year: 0
> Genre:
> Rating: 11
> Bitrate: 0 KB/s
> Extension: AVI
> Codec:
> EncodingStyle:
> Comment:
> Extended: <videocodec>Low motion DivX MPEG-4 (DivX 3.11)</videocodec><audiocodec>MPEG-1 Layer 3 (MP3)</audiocodec><resolution>640x480</resolution>
> Checking header...
> Prepare to summon filters...
> Summoner cleared
> Summoner filled
> About to clear a DVD graph
> DVD graph cleared
> File will be opened now !
> Core: Init COM Interface...
> Core: Creating DirectShow graph...
> Core: Querying Interfaces...
> Core: Adding MPEG Layer-3 Decoder
> Core: RenderFile()...
> Core: RenderFile() rendering time: 578ms
> Cannot play back the video stream: no suitable decompressor could be found.
> TCMP's Core can not render the file : C:\Documents and Settings\HP_Owner\Desktop\Movies\Naruto\[AonE]_Naruto_01_25\[ANBU-AonE]_Naruto_01_[ED304340].avi
> Cannot play back the video stream: no suitable decompressor could be found.
> <===== Leaving LoadMediaFile. 1

Now I know I need to do something but I don't know what plz help me?

-Confused
  #2  
Old May 21st, 2006, 10:31 AM
Slincoln88 Slincoln88 is offline
New Member
 
Join Date: May 2006
Posts: 3
I should probably mention i use the core media player and it still won't work even eith the WMA or quick time
  #3  
Old May 21st, 2006, 08:39 PM
oracle128's Avatar
oracle128 oracle128 is offline
Senior Member
 
Join Date: Oct 2000
O/S: Windows XP Pro
Location: Melbourne, Australia
Age: 40
Posts: 9,401
Sorry but we can't help you out with illegal content...
  #4  
Old May 22nd, 2006, 03:27 PM
Slincoln88 Slincoln88 is offline
New Member
 
Join Date: May 2006
Posts: 3
No no no it was the free fan sub
  #5  
Old May 22nd, 2006, 06:09 PM
oracle128's Avatar
oracle128 oracle128 is offline
Senior Member
 
Join Date: Oct 2000
O/S: Windows XP Pro
Location: Melbourne, Australia
Age: 40
Posts: 9,401
Fansubs are illegal. Besides, even the moral code of fansubs is to only use them while the series doesn't exist in Western culture, yet Naruto is available, uncut, on DVD in the US.

Last edited by oracle128; May 22nd, 2006 at 06:18 PM.
  #6  
Old May 22nd, 2006, 06:34 PM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,685
sorry but I gotta ask - Whats a fansub?

disregard - just googled it :-)

http://www.answers.com/topic/fansub

Last edited by renegade600; May 22nd, 2006 at 06:40 PM.
  #7  
Old May 22nd, 2006, 11:24 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows XP Pro
Posts: 17,434
I have asked the owner of this sight for a ruling on this thread. It appears this could be dealing with copyright material and against the TOS of the site. This one is in a grey area so will leave up to the owner to determine if it remains open. This thread will be closed if any illegal recommendations are posted..
  #8  
Old May 22nd, 2006, 11:52 PM
Rainbow32 Rainbow32 is offline
Banned
 
Join Date: Jul 2003
Posts: 5,225
Try another player.
http://www.videolan.org/vlc/
  #9  
Old May 23rd, 2006, 05:54 AM
oracle128's Avatar
oracle128 oracle128 is offline
Senior Member
 
Join Date: Oct 2000
O/S: Windows XP Pro
Location: Melbourne, Australia
Age: 40
Posts: 9,401
I second that for VLC, it will play anything you throw at it without worrying about additional codecs. The Core Media Player output seems to suggest the file is encoded in Matroska format (despite it being incorrectly named as an AVI), which means if you don't have the Matroska codec installed, you'll need to get it; and if you already have it, try downloading and reinstalling it.
  #10  
Old May 24th, 2006, 12:46 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows XP Pro
Posts: 17,434
Take the advice given. To ascertain whether this thread is a copyright violation, we are uncertain. Don't think it can progress anymore than it has. Therefore, am closing the thread to prevent folks from possibly posting in area's that are in violation of the sites TOS.
Closed Topic

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
So confused with 16:9 and 16:10 arg! #ELMO# Hardware 3 December 21st, 2009 11:31 AM
Confused? squiffy2 Jokes Forum 4 May 21st, 2006 12:16 AM
confused! please help!! boardrhilary Windows XP 3 April 27th, 2006 09:47 AM
new and confused Slurpy Windows XP 9 March 13th, 2006 03:13 PM
Confused...wow Peabs Hardware 1 January 29th, 2006 10:42 PM


All times are GMT +1. The time now is 02:52 PM.