Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old December 18th, 2004, 11:17 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Strange?????

Hi all,
Not an earthshaking event, but recently my I.E. dialer pops up for no apparent reason??? IT is not particularly a problem as everything is working fine, but if I could fix this little vexation it would be great.

It happens only when I am off line(dialup) and I haven't as yet been able to associate it with any of my programs. All software has been installed for some time now, and all of a sudden this happens???

I have given my antivirus program and download manager dial up info (AVG and FlashGet) but this was long ago. Obviously something is calling it up, but what???? Any suggestions or corrections would be appreciated.

P.S. I have scanned with updated Spybot, AVG, and Ad-Aware SE - nada all around.

Thank's
Reply With Quote
  #2  
Old December 18th, 2004, 11:19 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
Do you have a Firewall with Outgoing detection?
It will prompt for the program wanting to access the net.
Reply With Quote
  #3  
Old December 18th, 2004, 11:25 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Hi degsy,

Thanks, but I have no firewall, or any problems addociated with them. I do have the XPSP-1 firewall activated, but I don't think it is causing the problem. If it would help I can deactivate it?
Reply With Quote
  #4  
Old December 19th, 2004, 05:26 AM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
I meant that if you have a decent firewall that detects outgoing detections then it may identify the program.
Reply With Quote
  #5  
Old December 19th, 2004, 03:43 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Hi again degsey,

I did not think about installing a firewall as I am on a dialup ISP slow but meets my needs. Should I install a firewall? If so, any suggestions?

In the meantime I think I will look at my HJT log to see if I can find anything.

Thanks for your assistance with this.
Reply With Quote
  #6  
Old December 19th, 2004, 05:30 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
You should always have A Firewall and AntiVirus running.

I use ZoneAlarm. There is a free version
http://www.zonelabs.com/store/conten...eeDownload.jsp
Reply With Quote
  #7  
Old December 19th, 2004, 08:09 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Talking

Hi degsy,

I installed Zone Alarm free version and noticed that it did not detect my AVG antivirus program, which updates daily, so I deactivated ZA's email checking and AV options since AVG 7 does a fine job. Hope that is OK, also clicked remember setting for IE and other common items that need access to function properly. Will keep you posted on what ZA detects when the dialup pops up unexpecedly.
Reply With Quote
  #8  
Old December 19th, 2004, 08:44 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Just an update, the dialer popped up but ZA did not detect what was requesting internet access???? What should I do now?
Reply With Quote
  #9  
Old December 19th, 2004, 08:53 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
You could goto the ZA control panel and delete all entries so it will have to detect any new program.

Also disable the common program setting.
Reply With Quote
  #10  
Old December 19th, 2004, 09:55 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Thaks will try that - more later
Reply With Quote
  #11  
Old December 19th, 2004, 10:39 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Hi agqain degsy and thanks again for your assistance.

UPDATE

I uninstalled ZA Free and then reinstalled the app only this time selecting the 15 day trial of the pro version. After install reboot the dialer popped up for no apparent reason when windoz was loading in startup. But this time ZA, after answering some install questions(ZA Pro), up popped a warning that "SystemReg16.exe" was attempting to connect to the internet. I denyed it's access but did not check the remember setting tab. After that another notice popped up identifying that "Mcmss.exe" was attemting to connect ti the internet, well I did the same thing as above. I then logged on with my browser(expect the dialer to come up and it did) and came to this page to post the above results.

I hope we are getting someware??
Reply With Quote
  #12  
Old December 19th, 2004, 11:06 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
You may want to post a HijackThis log in the Cyber Safety Forum.
Reply With Quote
  #13  
Old December 19th, 2004, 11:48 PM
b1kra's Avatar
b1kra b1kra is offline
Senior Member
 
Join Date: Jul 2002
Location: Orlando, Fla.
Posts: 396
Quote:
Originally Posted by degsy
You may want to post a HijackThis log in the Cyber Safety Forum.
No Problem can generate one, did before ZA, will have to do another after I guess. Will post the log as suggested. Thanks loads for following this thru. the more suggestions I get the more I learn
Reply With Quote
  #14  
Old December 19th, 2004, 11:49 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,475
no probs
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
strange chuckweis Malware Removal 11 July 23rd, 2009 02:45 AM
a strange name psu doanminhchau Hardware 3 December 13th, 2007 11:29 AM
strange...please help Larkon Windows XP 1 October 5th, 2006 03:03 PM
Something strange... daniel101 Malware Removal 16 January 29th, 2005 04:21 PM


All times are GMT +1. The time now is 07:46 AM.