Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old May 25th, 2007, 12:11 PM
Kamikaze92 Kamikaze92 is offline
Senior Member
 
Join Date: Apr 2007
O/S: Windows XP Pro
Location: London, England
Posts: 155
iExplore 100 CPU usage (114k mem usage)!!

The process iExplore brings the CPU usage to 100% on my laptop. The memory usage displays over 110,000 in memory usage. What is causing this? I've scanned for viruses many times and have never found anything. Any help is greatly appreciated!
Reply With Quote
  #2  
Old May 25th, 2007, 01:27 PM
Killer Death Killer Death is offline
Senior Member
 
Join Date: Jan 2007
O/S: Windows XP Pro
Location: Croatia
Posts: 180
Try Opera or Firefox and see if it happens then too.
Reply With Quote
  #3  
Old May 25th, 2007, 05:15 PM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,685
Quote:
Originally Posted by Kamikaze92 View Post
The process iExplore brings the CPU usage to 100% on my laptop. The memory usage displays over 110,000 in memory usage. What is causing this? I've scanned for viruses many times and have never found anything. Any help is greatly appreciated!

do you have any toolbars? if so, try disabling them and see if it helps.
Reply With Quote
  #4  
Old May 25th, 2007, 06:32 PM
Kamikaze92 Kamikaze92 is offline
Senior Member
 
Join Date: Apr 2007
O/S: Windows XP Pro
Location: London, England
Posts: 155
whatever browser it uses it jumps to 100% usage after about 10-20 minutes. There are no extra toolbars. It is the default IE7
Hope this helps!
Reply With Quote
  #5  
Old May 25th, 2007, 06:35 PM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,685
tell a little about your computer, cpu, ram, harddrive size/free space available.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
iexplore.exe cpu usage raaage Malware Removal 1 July 6th, 2008 08:18 AM
My RAM usage slowly creeps up from 35-55% usage through the day...why? Meghiddo Hardware 10 March 31st, 2008 09:54 AM
100% CPU Usage then end program and another goes to 100% usage John05 Malware Removal 6 September 6th, 2006 04:49 AM
Mem. usage Prob. while surfing-net - iexplore.exe, system32, simpli.com, avant.exe CalCorrenti Malware Removal 1 November 29th, 2004 08:02 AM
Mem usage of iexplore.exe vs. explorer.exe..? s i l k Applications 4 September 21st, 2004 08:28 PM


All times are GMT +1. The time now is 10:44 AM.