Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old October 1st, 2009, 05:50 PM
sirdanceal0t sirdanceal0t is offline
New Member
 
Join Date: Sep 2009
Posts: 6
Lightbulb Upgraded to Windows Service Pack 3 Now Windows won't load past Windows Loading Screen

Okay, so here's the deal. I had Windows Service Pack 2. Everything was just lovely, then I decided to FINALLY upgrade to Service Pack 3 because some high end Adobe products I was installing suggested it for better compatibility. Aiesh, so I took the plunge and tried to upgrade to Windows Service Pack 3. I was smart because of all the horror stories though and did a full backup up all my data including system state, etc. I set a system restore point, the whole nine yards. I upgraded with no problems but when the computer restarted it do so, got past POST, and the windows boot or load screen popped up with the loading bar. . . but windows never loaded! A lot of people report having problems where it get's past the windows load screen and just keeps cycle rebooting. Or it'll load to the user selection screen/welcome screen. This is not me, I am simply stuck at the windows load screen. (Picture below for reference)


So, I booted into safe mode with networking, searched for help EVERYWHERE and couldn't find any. -=/ By the way, I could boot into safe mode, safe mode with command prompt, and safe mode with networking. So I used my system restore point that had made before the SP3 upgrade and now I am typing to you from the comfort of my Service Pack 2. But this ticks me off because I want SP3 on my system for the sake of those Adobe programs and just because I can't get the dern thing on there it bugs me. Does anyone have a suggestion for me as to WHAT is stopping me from have a healthy running version of Windows Service Pack 3?

I ran the Service Pack 3 install/upgrade as an Administrator, in safe mode, with ANY program/thing that could possibly affect it not running. I thought I had all my bases covered but apparently not. Any help/suggestions? It'd be nice for all the other people out there who are having this same problem to get an answer as well.
P.S. I am running Windows XP Media Center Edition Version 2002 Service Pack 2 (hopefully SP3 soon).

Last edited by sirdanceal0t; October 1st, 2009 at 06:00 PM.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Cannot get past windows loading screen HELP! nukelemon Windows XP 4 October 26th, 2008 05:07 PM
Windows XP Service Pack 3 mattpg1 Windows XP 1 April 3rd, 2006 02:26 AM
Wont get past windows loading. LocNess Windows ME 0 November 7th, 2005 09:10 PM
Upgraded PC won't load Windows docwhite3 Windows XP 2 April 8th, 2005 04:28 AM


All times are GMT +1. The time now is 06:06 AM.