Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Reply
 
Topic Tools
  #1  
Old December 7th, 2014, 04:12 AM
dr_ledger's Avatar
dr_ledger dr_ledger is offline
Senior Member
 
Join Date: Jan 2003
O/S: Windows XP Pro
Location: TN
Posts: 267
HP All in One Died

My home computer is an HP All in ONe Pavillion. While I was away it shut down on its own. When I tried to reboot it gives me the option of repair start up or start normally. Start Normally only restarts the computer and then back to the same screen. When I select Repair Start up the repair seems to start running...offers me to restore...but nothing happens. I have a complete restore on a Toshiba external drive but I do not know how to access it with the computer not starting. HELP.... thanks in advance.
It is windows 7 with amd athalon x2
Additional info. It will go to a restore screen but that is not successful

Last edited by dr_ledger; December 7th, 2014 at 07:09 AM.
Reply With Quote


  #2  
Old December 10th, 2014, 01:24 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 11
Location: Newport News VA
Age: 77
Posts: 17,351
Have you tried "F8" and select Safe Mode, if it boots restart?
Reply With Quote
  #3  
Old December 10th, 2014, 02:02 AM
dr_ledger's Avatar
dr_ledger dr_ledger is offline
Senior Member
 
Join Date: Jan 2003
O/S: Windows XP Pro
Location: TN
Posts: 267
I did and to move avail. Finally took it to a specialist to learn there was an OS failure.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:06 PM.