Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old February 12th, 2021, 01:41 PM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 10 Home
Location: India
Posts: 118
Proxy

Every time I boot up, proxy gets switched on internet. Without turning it off, I cannot open any website. Elevated cmd is not opening. When I right click on cmd, nothing happens.
Reply With Quote


  #2  
Old February 13th, 2021, 01:10 AM
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 5,626
Hmmmmmmmm is there an option to disable proxy in the browser??

Im on MyIE2 and I can enable/disable proxy from the Options menu...
Reply With Quote
  #3  
Old February 13th, 2021, 08:36 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 10 Home
Location: India
Posts: 118
There is an option of turning off Proxy server manually in the settings of the laptop. But I have to do it every time I boot up.
Reply With Quote
  #4  
Old February 13th, 2021, 11:27 PM
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 5,626
Hmmmmm Im wondering if its set to ON by default??

If you disable it It should remain off (Unless its default is ON for some reason)

When did this start happening?
Reply With Quote
  #5  
Old February 14th, 2021, 11:03 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 10 Home
Location: India
Posts: 118
It has started happening only a few days ago. Even today, I had to turn Proxy off before I could reach my email account.
Reply With Quote
  #6  
Old February 15th, 2021, 02:12 AM
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 5,626
Hmm I wonder if you restored to an earlier time it wouldnt do it anymore??

Like if it started 4 days ago,goto system restore and restore from 5 days ago and see if it still does it then..... Seems like something changed....
Reply With Quote
  #7  
Old February 15th, 2021, 07:57 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 10 Home
Location: India
Posts: 118
System restore didn't work. After Restore, this is what I get when I try to go to any website -
Secure Connection Failed

An error occurred during a connection to mail.google.com. PR_CONNECT_RESET_ERROR

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.
Reply With Quote
  #8  
Old February 16th, 2021, 03:57 AM
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 5,626
Hmmmmm yes then something def was changed.......

Try this: Head to Start Menu or Cortana,go to Settings and open the page.

Select Network and Internet. On the left side,hit the 'Proxy' section. You need to conduct two actions here: under Automatic proxy setup,switch on Automatically detect settings and under Manual proxy setup,disable Use a proxy server option
Reply With Quote
  #9  
Old February 16th, 2021, 10:09 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 10 Home
Location: India
Posts: 118
I did that but when I reboot, the settings revert to the earlier ones.
Reply With Quote
  #10  
Old February 16th, 2021, 11:02 PM
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 5,626
Im sorry,I have no idea why thats happening...... Are you on an admin account??
Reply With Quote
  #11  
Old February 17th, 2021, 05:52 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,293
1. Not being able to turn off proxy can be a sign of malware infection.

2.
  • Press the Win key on your keyboard
  • Type security
  • Select Windows Security from the Start Menu
  • Go to Virus & threat protection
  • Click the Scan options button
  • Select the Full scan option
  • Click the Scan now button
  • Wait for the scan to come to an end

3. Open the Settings app (use the Win Key + I combination)
Navigate to the Network & Internet section
  • Go to the Proxy Category
  • Disable all options in the Proxy section

4. Apparently, other applications might be using port 8080 on your system, and this could sometimes cause proxy issues.

For that reason, we’re going to do a quick check-up and see if there are any apps on your system running on port 8080.

Here’s how you can do it:
  • Launch Command Prompt as administrator
  • Type the following command:

netstat -abno | findstr LISTENING | findstr :8080

Check if any apps on your system run on port 8080

Reportedly, ISUSPM.exe frequently uses port 8080. Thus, in order to fix your proxy issues, you need to disable it.

It’s quite easy to do so, too. Just follow these steps:
  • Launch Task Manager (Ctrl + Shift + Esc)
  • Locate the ISUSPM.exe process
  • Right-click it and choose End task from the menu

Navigate to this path on your PC:
C:\Program Files (x86)\Common Files\InstallShield\Update
  • Locate ISUSPM.exe
  • Rename it to ISUSPM-old.exe

Now you just have to restart your PC and the problem with proxy should be gone.
Reply With Quote
  #12  
Old February 17th, 2021, 12:52 PM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 10 Home
Location: India
Posts: 118
I cannot launch Command Prompt as administrator. When I right click on run as administrator, nothing happens. I do not see ISUSPM.exe in Task Manager.
Reply With Quote
  #13  
Old February 18th, 2021, 12:53 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,293
Are you logged in as a Administrator?

Press Ctrl+Shift+Esc to open the Task Manager. Click on File menu > Run new task. To open a command prompt window, type cmd. Remember to check the Create this task with administrative privileges check-box. Then hit Enter.


Or Try This:


To make an alternate route, right-click on the desktop and select New > Shortcut. In the Create Shortcut exchange box, type the following area and afterward click Next to continue.

C:\Windows\System32\cmd.exe

In the following screen, type a name for this easy route. From that point forward, click Finish to make it.

When the easy route gets added to the desktop, right-click on it and select Properties from the setting menu. On the Shortcut tab of the cmd Properties wizard, click on the Advanced button.

In request to shield your device from unapproved movement, mark the Run as administrator checkbox when the spring up menu appears on the screen. Furthermore, click the OK button.

That is it. Now, double-tap on the recently made alternate way to start the Command Prompt as an administrator.
Reply With Quote
  #14  
Old February 18th, 2021, 01:45 PM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 10 Home
Location: India
Posts: 118
1. I have run a full scan. The antivirus (Bitdefender) found some problems and took care of them.
2. In the Settings app, I turned off all the choices but the option of Save is not available (remains faint).
3. The proxy server address seen in Settings app is http=127.0.0.1:8082;https=127.0.0.1:8082. The box marked Port is empty. The box below shows “http://localhost:8092.”
4. I ran Command Prompt as administrator and typed “netstat -abno | findstr LISTENING | findstr :8080.” After hitting enter, nothing happened.
5. The Task Manager does not show ISUSPM.exe.
6. C:\Program Files (x86)\Common Files does not show InstallShield.
7. In the network settings of Mozilla Firefox, I selected No Proxy (earlier it was Use System Proxy Settings). Now, I have no problem accessing any website through Firefox. But the problem is persisting with Google Chrome, Opera and Microsoft Edge.
Reply With Quote
  #15  
Old February 18th, 2021, 06:08 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampa Bay area of Florida
Posts: 2,367
Might be a good idea if you change your operating system that is listed in your profile, because I thought you were still using Windows XP Pro. This is what I see:

Join Date: Jan 2012
O/S: Windows XP Pro
Location: India
Posts: 115
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:07 AM.