Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old September 25th, 2020, 04:45 PM
Rwhunt99 Rwhunt99 is offline
Senior Member
 
Join Date: Mar 2007
Posts: 128
Windows fails to load after update

I have an ASUS Mobo, with i-7 Intel and 32 Gig RAM, 1080 Nvidia, Win 10 installed and an SSD boot drive. Whenever I get an update, afterwords I cannot boot to Windows. I usually go to repair and go to restore to earlier and then it works . I got tired and reinstalled windows directly with the latest version and it works after re-installing all my apps, until the next update. I am sick of going through this every time, I've delayed updates ( I am still on 1903) I went through the update and updated manually but it seems the MS Dot net updates seem to be problematic. I have had this problem for some time. Sometimes my boot times will be about 40 sec. and other times it takes several minutes to boot, not sure what is going on, not sure where to start. What should I do?
Reply With Quote


  #2  
Old September 29th, 2020, 08:37 PM
Jintan's Avatar
Jintan Jintan is offline
Cyber Tech Help Moderator
 
Join Date: Dec 2004
Posts: 52,116
Hello Rwhunt99,

The only thought that comes to mind is asking how big the SD card is and how much space is left after Windows 10 is installed.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 03:06 AM.