Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Windows 10 Problem solving for the Windows 10 Operating System.

Reply
 
Topic Tools
  #1  
Old March 12th, 2023, 06:13 PM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,383
Unhappy how to disable sign in screen in windows 10

I would like to have my computer come out of sleep mode straight to desktop and not have to click the sign in screen. It does not ask me for user name or password.It just shows anyone .I have done searches and have tried fixes to no avail.

Thank you!

Last edited by perplexed; March 12th, 2023 at 06:17 PM.
Reply With Quote
  #2  
Old March 13th, 2023, 01:52 PM
Miz's Avatar
Miz Miz is offline
Cyber Tech Help Moderator
 
Join Date: Mar 2003
O/S: Windows 10 Home
Location: Kansas
Age: 77
Posts: 12,120
Start - Settings - Personalization, in the left-hand pane, click "Lock Screen" and in right-hand pane, scroll down to and click on "Screen Saver settings."
In the window that opens, make sure that "On resume, display login screen" is not checked, click OK.
A faster way is to click the Start button, then just start typing Screen Saver, and in the menu that appears, click "Change Screen Saver settings." The Screen Savings settings window will open where you can uncheck the "On resume...." box.
Reply With Quote
  #3  
Old March 13th, 2023, 02:25 PM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,383
Thank you, it was unchecked and it is still doing it, kinda strange
Reply With Quote
  #4  
Old August 10th, 2023, 10:52 AM
jamieoliver jamieoliver is offline
New Member
 
Join Date: Aug 2023
Posts: 2
Quote:
Originally Posted by perplexed View Post
I would like to have my computer come out of sleep mode straight to desktop and not have to click the sign in screen. It does not ask me for user name or password.It just shows anyone .I have done searches and have tried fixes to no avail. io games

Thank you!
You can achieve this by opening the User Accounts window using the "netplwiz" command in the Run dialog (Windows + R), unchecking the "Users must enter a user name and password" option, and applying the changes after entering your password. Restart your computer for the modifications to take effect, allowing it to bypass the sign-in screen and go straight to the desktop from sleep mode.
Reply With Quote
  #5  
Old August 16th, 2023, 11:24 PM
The Dude's Avatar
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 6,239
Quote:
Originally Posted by perplexed
Thank you, it was unchecked and it is still doing it, kinda strange
Sometimes things get mocked up... Try checking it,click APPLY and then uncheck it again
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:02 PM.