Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old December 7th, 2004, 03:29 PM
Rellin Rellin is offline
New Member
 
Join Date: Dec 2004
Posts: 20
Slow/Intermittent internet

I dont know if I should post this in the hardware forum or not but here it is anyway. I set up a new system and I have it connected to my router and that's connected to the modem and you know the story. That works fine, however, this computer's internet is super slow or it just stops and doesn't work. I use comcast high speed internet and i've downloaded at 600kb/s before. My new machine runs on an nForce 3 Ultra chipset (AKA built in hardware firewall). I think that is what is slowing it down. I have minimal options when in the Network Connections window, and nothing that indicates speed (or stability). I have the drivers installed, too.

Anyone else having similar problems, or know how to fix this? Am I wrong about the nForce 3's overprotective firewall?

Things to note:
-I do not have SP2 installed as of now
-Missing several unimportant drivers
-I can use the internet but it's slow and cuts off during downloads
-I am somehow able to use windows update
Reply With Quote
  #2  
Old December 7th, 2004, 04:40 PM
hypnotizeminds's Avatar
hypnotizeminds hypnotizeminds is offline
CTH Subscriber
 
Join Date: Oct 2004
O/S: Linux
Location: Flint, MI
Posts: 4,137
Does Windows Update take an extraordinarily long time as well, or is it just when using a browser?
Reply With Quote
  #3  
Old December 7th, 2004, 11:02 PM
Rellin Rellin is offline
New Member
 
Join Date: Dec 2004
Posts: 20
yeah, it does. I think it's because I dont have SP2 on that machine, and because I can't do update, I'd have to order a CD (AKA wait 4-6 weeks). I'm getting that network install package and just running it on 1 computer. I'll burn it on a CD with this one.
Reply With Quote
  #4  
Old December 8th, 2004, 11:47 PM
Rellin Rellin is offline
New Member
 
Join Date: Dec 2004
Posts: 20
Ok I have SP2 and all of the drivers except the firewall portion for the nForce 3 working. My router is ACTIVELY denying my connection to it. I try to ping it and it says "refused" (or a synonym of that). Other computers behind the router are working. This problem has happened before with my old computer and it was fixed by restarting the router several times, but now it isn't working at all, regardless of how many times I restart it.

I turned off the XP Firewall (SP2) and there is no security except for the router. It is set to auto-detect settings and that usually works (or it does on every other computer).
Reply With Quote
  #5  
Old December 9th, 2004, 01:19 AM
Miz's Avatar
Miz Miz is offline
Cyber Tech Help Moderator
 
Join Date: Mar 2003
O/S: Windows 10 Home
Location: Kansas
Age: 78
Posts: 12,127
See if the information on this page is any help.

The fix linked to on that page is SP2 specific but if SP2 isn't contributing to the problem, at least the information may point you in the right direction.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Intermittent Internet Mrs.Lufbra Windows 8 52 June 28th, 2017 03:32 PM
Intermittent Wireless Connection Slow tsgrl Networking 0 February 2nd, 2012 03:12 AM
Intermittent internet connection banana76 Internet / Browsers 2 August 13th, 2008 06:51 PM
Intermittent slow internet gll Malware Removal 1 August 11th, 2006 03:05 AM
Intermittent Internet Tristansdaz Internet / Browsers 0 July 23rd, 2005 01:27 AM


All times are GMT +1. The time now is 02:15 PM.