Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old December 23rd, 2006, 12:25 AM
squirekat squirekat is offline
Senior Member
 
Join Date: Nov 2002
O/S: Windows XP Pro
Location: Santa Cruz, California
Posts: 953
Microsoft Core XML Services (MSXML) 6.0

I'm running XP SP2 with IE 7.0 and have heard I should be running MSXML 6.0 (currently have 4.0 with some 5.0 components), so I went on the Microsoft Download site and found this article...

Microsoft Core XML Services (MSXML) 6.0

... which makes my head spin when I read it. I'm not sure if I should upgrade to 6.0 or not and also not sure if I have the updated version of Windows Installer necessary to do the upgrade. Here's a quote from the above article...

"To install MSXML 6.0 you must have Microsoft Windows® Installer 3.1 (MSI 3.1) or higher on your computer. If you are running Microsoft Windows Server 2003 Service Pack 1 (SP1) you already have the correct version. For other operating systems you may need to upgrade. Please see the Windows Installer 3.1 knowledge base article for details."

I tried reading the Windows Installer article but it got my head spinning even faster, raising more questions than answers.

Can anyone put this subject into plain English for me? Right now I feel like this guy...

Reply With Quote
  #2  
Old December 23rd, 2006, 04:19 AM
renegade600's Avatar
renegade600 renegade600 is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,672
why do you think you need it? are you having problems? if not, dont even worry about it.
Reply With Quote
  #3  
Old December 23rd, 2006, 04:33 AM
squirekat squirekat is offline
Senior Member
 
Join Date: Nov 2002
O/S: Windows XP Pro
Location: Santa Cruz, California
Posts: 953
Well Dan...

I hate to admit it but I like to be up-to-date. If there's something bigger and better out there I have to try it. The Microsoft article stated MSXML 6.0 was the next level (comes with Vista) so I couldn't resist... just trying my best to stay one step ahead of the crowd. Since Vista arrives in about a month it's probably a moot point but I love tinkering with my computer. When Vista is released to the public I'll have a whole new set of "problems" to deal with. Can't wait!

Mark
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Sorry, we can't connect to Microsoft services at the moment.....Please Help Nites2k Windows 8 2 August 23rd, 2017 04:10 AM
Security Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB954430) bluefrenchmaid Windows XP 2 December 24th, 2008 10:31 AM
Microsoft Microcode Update - Intel Core 2 CPUs Digerati Hardware 4 July 17th, 2007 09:07 PM
Microsoft XML Core Services (MSXML) 4.0 Saamis The Anything Else Board 2 January 22nd, 2005 10:26 PM


All times are GMT +1. The time now is 07:16 PM.