Go Back   Cyber Tech Help Support Forums > Hardware > Networking

Notices

Reply
 
Topic Tools
  #1  
Old June 7th, 2010, 12:58 PM
terrijay terrijay is offline
New Member
 
Join Date: Jun 2010
Posts: 1
cannot connect to the internet via wireless/cabled

cannot connect to the internet has connected to the router but no internet
hi
HELP PLEASE
i changed isp providers and one of my laptops won't connect to the internet via the router, it is a toshiba satellite running on vista and worked fine when i was with sky, i am now with orange and since the switch it wont connect. It did for a brief period connect to the router but no internet. Other laptops can connect via the router with no problem and they are vista. I have tried the usual reboot the router, turn off, reset, clear cookies history etc but no joy this is what it tells me when i use iconfig:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Teresa>ipconfig/release
The requested operation requires elevation.

C:\Users\Teresa>ipconfig/renew

Windows IP Configuration

No operation can be performed on Wireless Network Connection while it has its me
dia disconnected.
No operation can be performed on Local Area Connection while it has its media di
sconnected.

C:\Users\Teresa>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : SE572

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Teresa>cmd/k ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Teresa-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5005G Wireless Network Adapter
Physical Address. . . . . . . . . : 00-16-E3-A7-9D-86
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : SE572
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-16-36-D0-BF-43
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.SE572
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{85B9BBD9-7474-4605-8E3F-FE01B9728
8A7}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Any suggestions would be gratefully appreciated have been trying for a week and endless telephone calls - also it won't let me get into device manager MMC cannot initialize
Reply With Quote


  #2  
Old June 30th, 2010, 07:20 AM
Lawrencely's Avatar
Lawrencely Lawrencely is offline
New Member
 
Join Date: Apr 2010
O/S: Windows 7 32-bit
Posts: 26
You can log on the router, just to prove your computer and the router is connect, but it does not prove your broadband router and your modem connect very well. You can check your modem and router connection or look at the connection status or it took the router. Directly insert the modem into your computer. If it can dial-up connection, that's the problem.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 06:14 PM.