Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Hardware Use this board for problem solving and the discussion of Computer Hardware issues

Reply
 
Topic Tools
  #1  
Old February 27th, 2008, 08:40 PM
m8g8 m8g8 is offline
New Member
 
Join Date: Feb 2008
Posts: 4
Cool Windows XP & Ubuntu will not Load

My brother gave me his PC too look at because his Windows XP wasn't loading.

When you turn it on, it sends you to the screen, where you can choose to start from the last known good configuration or safe mood etc...

None of the options (including safe mode) work. It just restarts and goes back to the same menu.

I then tried running Ubuntu from the CD. It appears to be loading, then as soon as the loading bar stops, it comes up with a list of never-ending errors.

I can't put his hard drive into my computer because I do not have the correct cable.

I noted down a little:

HDCC error 0x70 (I think that's the high definition cable)

Buffer I/0 device

That's all I caught.

My Dad's coming round to pick up my brother's computer in a few hours because he thinks it can be solved by recovering XP, which I really doubt, but I can't argue with him

Does anyone have any suggestions? Is there any hardware which may be causing this for both Live Ubuntu AND XP?

Thanks in advance!!!
Reply With Quote
  #2  
Old February 28th, 2008, 03:24 AM
l337_GuY's Avatar
l337_GuY l337_GuY is offline
Senior Member
 
Join Date: Jul 2006
O/S: Windows XP Pro
Location: New Zealand
Age: 16
Posts: 7,436
Is the HDD making any noises? I think the HDD itself may be bad.

You can try recovery console on the XP CD and run chkdsk /r to find and repair bad sectors.

Also you can go to the manufacturer of the HDD's website and look in downloads for a HDD diagnostic tool which will tell you if the drive is physically good or bad.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Ubuntu forum disaster -- super major security breach at Ubuntu Total Noob Linux 3 July 28th, 2013 07:55 AM
Attemptin 2 DualBoot XP/Ubuntu on a XPS M1330 usin the Media Direct button 4 Ubuntu disintergrator Linux 3 January 31st, 2011 12:33 AM
Ubuntu and windows sladden Linux 12 March 13th, 2010 09:02 PM
cant't load ubuntu 8.04 completly bac0926 Linux 8 February 13th, 2010 08:52 PM
Windows like Ubuntu DJoe Applications 3 April 17th, 2008 12:21 AM


All times are GMT +1. The time now is 03:43 PM.