Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Hardware Use this board for problem solving and the discussion of Computer Hardware issues

Reply
 
Topic Tools
  #1  
Old May 4th, 2008, 02:05 PM
solonite solonite is offline
New Member
 
Join Date: May 2008
Posts: 2
World of warcraft (Vista) crashes

Greetings all,

I have been having some tech problems with my game called world of warcraft which I been trying to work out. Also I am getting the problem with dreamscape on the PC..so I don't know what is at fault here...software setup/G card/HDD/Power

1st problem =

At 1st I was getting major FPS issues, big flucations going from 20-30 FPS dropping down to like 4 which is annoying this would normally happen in large player/NPC areas or like in instances/raids.

But using Vista I know the currently is performance issues with vista and games so I study online found some tips/tricks to get performance up and it's looking ok (haven't tested instances out yet but I'll check that out soon - BG's and that were cool) I mean I never had huge FPS anyhow cause I run at 1600x1200 and everything on max and my card isn't that uber (256mb Nvidia 7600GT)

WHAT I DID ON TWEAKING VISTA: (Took some tips from http://www.audioforums.com/windows-v...timization.php

I disabled the Superfetch services,
Turned off indexing options (while playing the game, I turn it back on when I finish playing the game)
Switched PC to High performance mode in the power options with switch monitor and put PC to sleep to never on both
I also disabled services (I hid microsoft services before doing this and startup programs (except AVG my anti-virus program)
and I Turned on DEP for essential Windows programs and services only in the Data Execution Prevention tab.


So if anyone knows of any more tricks to get better performance please let me know.

now for my BIGGEST issue which I am stuck on:

2nd Problem = WoW Freezing and crashing:

As I said I am using vista and I have been tweaking but in my latest development I am getting random crashes could take about 10 mins or I could play for a couple of hours and bang I get to the point where onyl pressing the reset button will do anything.

This is what occurs..I am playing the game like normal (latest crash part was on boat from wetlands to theramore) I hear a kind of quiet clunk from PC tower...then music/sound in WOW starts repeating like a broken record stuck on a note..a few seconds after that WoW and PC Freeze..keyboard etc does not respond and then only thing I can do is press the reset button.

This happened about 8 times yesterday and is really frustrating.

Here is my system info:

------------------
System Information
------------------
Operating System: Windows Vista™ Ultimate (6.0, Build 6001) Service Pack 1 (6001.longhorn_rtm.080118-1840)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X-E
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) XP 2800+, ~2.1GHz
Memory: 1534MB RAM
Page File: 848MB used, 2640MB available
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 7600 GS
Manufacturer: NVIDIA
Chip type: GeForce 7600 GS
DAC type: Integrated RAMDAC
Display Memory: 551 MB
Dedicated Memory: 248 MB
Shared Memory: 303 MB
Current Mode: 1600 x 1200 (32 bit) (85Hz)
Monitor: Generic PnP Monitor
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.7512 (English)
DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 4/23/2008 10:41:00, 5545984 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-41A1-11CF-E87E-0B2002C2CA35}
Vendor ID: 0x10DE
Device ID: 0x02E1
SubSys ID: 0x00000000
Revision ID: 0x00A2
Revision ID: 0x00A2
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_B ModeWMV9_B ModeVC1_A ModeWMV9_A
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

-------------
Sound Devices
-------------
Description: Speakers (Realtek AC'97 Audio)
Default Sound Playback: Yes
Default Voice Playback: Yes
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RTKVAC.SYS
Driver Version: 6.00.0001.6285 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 3/25/2008 21:15:30, 4137312 bytes

Thanks for any input you may have
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
World of Warcraft trouble Poyzin Gaming 3 April 16th, 2007 06:35 PM
Windows Vista, the PoS Onboard Video Chip, and World of Warcraft Larick Windows Vista 8 March 5th, 2007 06:37 PM
World of Warcraft FPS lag...HELP! Gleb Gaming 7 February 18th, 2007 02:41 PM
World of WarCraft Slyspa Gaming 3 March 26th, 2006 01:37 AM


All times are GMT +1. The time now is 06:35 AM.