Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old October 8th, 2021, 01:23 AM
Simple plus Naive Simple plus Naive is offline
Senior Member
 
Join Date: Jan 2002
O/S: Windows XP Pro
Location: Ontario, Canada
Posts: 229
Slow loading

I am using Windows 10 Version 21H1. It takes a long while to boot up the computer lately and also some https websites do not load completely.
I have no idea what is wrong. I have Mcafee antivirus installed.
Any help is appreciated. Thank you in advance.
Reply With Quote


  #2  
Old October 8th, 2021, 09:17 AM
Ned Seagoon Ned Seagoon is offline
CTH Subscriber
 
Join Date: Jun 2004
O/S: Windows 10 Home
Location: Sunshine Coast, Australia
Age: 78
Posts: 3,264
Others will talk you through possible solutions, but could I suggest you remove McAfee and use the free 'Windows Security' as your AntiVirus. This is developed by Microsoft and keeps up with the various changes that occur in Win10 as it upgrades.

It's been my experience that sometimes proprietary AVs can cause the slow down at boot time that you are seeing.
Reply With Quote
  #3  
Old October 10th, 2021, 10:34 PM
The Dude The Dude is offline
Senior Member
 
Join Date: Mar 2005
Posts: 5,744
Ya when I ran an AV I ran itno such problems. (Slow downs mostly)

I havent used an AV in probably 7 or 8 years now..... (I just have my firewall (Blackice))


Good luck Simple plus Naive
Reply With Quote
  #4  
Old October 12th, 2021, 09:34 AM
Ned Seagoon Ned Seagoon is offline
CTH Subscriber
 
Join Date: Jun 2004
O/S: Windows 10 Home
Location: Sunshine Coast, Australia
Age: 78
Posts: 3,264
Quote:
Originally Posted by Simple plus Naive View Post
Any help is appreciated. Thank you in advance.
Hey, is your computer still slow at loading? If so perhaps you should post in the Malware forum for further help.
Reply With Quote
  #5  
Old October 19th, 2021, 02:23 PM
Simple plus Naive Simple plus Naive is offline
Senior Member
 
Join Date: Jan 2002
O/S: Windows XP Pro
Location: Ontario, Canada
Posts: 229
I see. Thank you. Will post there.
Reply With Quote
  #6  
Old October 19th, 2021, 02:23 PM
Simple plus Naive Simple plus Naive is offline
Senior Member
 
Join Date: Jan 2002
O/S: Windows XP Pro
Location: Ontario, Canada
Posts: 229
Do I have to download Windows Security from MS site?
Reply With Quote
  #7  
Old October 19th, 2021, 03:31 PM
Ned Seagoon Ned Seagoon is offline
CTH Subscriber
 
Join Date: Jun 2004
O/S: Windows 10 Home
Location: Sunshine Coast, Australia
Age: 78
Posts: 3,264
No, it's part of Windows 10, it will be turned off when there is another anti virus running. Once you have removed the other AV, check to see that it's running.

To do that open settings, click update and security, click Windows security. If it is running there should be green ticks on the first 5 items. There are links on that page with details of what to do if there is a problem.

Could I suggest that you do a scan while there. To do that click virus and threat protection, click open Windows security. You have some options, perhaps first up you could do a full scan, (to do that click scan options and select full scan) but note this could take an hour or two depending on how many files you have on the computer. Normally a quick scan is sufficient.

Ask in the malware forum if you find any problems.
Reply With Quote
  #8  
Old October 19th, 2021, 05:40 PM
Simple plus Naive Simple plus Naive is offline
Senior Member
 
Join Date: Jan 2002
O/S: Windows XP Pro
Location: Ontario, Canada
Posts: 229
Thanks a bunch!!!
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 11:33 AM.