Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Hardware Use this board for problem solving and the discussion of Computer Hardware issues

Reply
 
Topic Tools
  #1  
Old June 15th, 2005, 11:26 PM
jskybld's Avatar
jskybld jskybld is offline
New Member
 
Join Date: Jun 2005
Location: Canada
Posts: 4
Exclamation Please help!!! Startup problem.. loosing my best friend (laptop..)

Please anyone who can help....

I was at my buddies house, with my laptop.. (gateway solo 5300... yeah outdated.. so what?) and everything was working fine, then I go home and when i boot it up, the screen stays black, but the light indicates that its on.. i can hear the fan and hardrive spinning, so i assume my lcd is somehow busted. I plug in an external monitor and still nothing works. I unplug the power and take out the battery, and an hour later i boot it up and i see the fermiliar gateway startup screen.... and it dosent change.... so i reboot and the screen is still black.... if anyone can help me, please answer.... or if i just gotta buy a new comp. whitch i cant afford....
Reply With Quote
  #2  
Old June 16th, 2005, 12:15 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows XP Pro
Posts: 17,434
Welcome to CTH


Could be your CMOS battery is going south, looks like THIS
However, are you sure the battery is charged. If you hook the laptop up directly to the charger, still same thing?

Try enetering SETUP, reboot and start hitting F2, do you get into SETUP?

BTW: For your Info here is a great page for that laptop:

http://support.gateway.com/s/Mobile/.../P5300fq.shtml
Reply With Quote
  #3  
Old June 16th, 2005, 01:29 AM
jskybld's Avatar
jskybld jskybld is offline
New Member
 
Join Date: Jun 2005
Location: Canada
Posts: 4
Thanks for your help.. but i tried hitting F2 on startup (charger is pluged in) and nothing happens...is not displaying anything a normal symptom of a dead "CMOS Battery"?
Reply With Quote
  #4  
Old June 16th, 2005, 01:31 AM
jskybld's Avatar
jskybld jskybld is offline
New Member
 
Join Date: Jun 2005
Location: Canada
Posts: 4
BTW... i forgot to mension ive been having problems with my laptop battery not charging...
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Problem with laptop battery and pc freezing on startup. <('.'<) Hardware 0 April 5th, 2018 05:54 AM
Startup Problem - LG R40S Laptop surfermote88 Windows Vista 1 March 16th, 2012 04:27 AM
Sony VAIO laptop vista startup problem XiaoMai Windows Vista 5 June 3rd, 2010 03:01 PM
Startup Problem in HP laptop BKirrane Windows Vista 1 December 18th, 2008 06:57 AM
PLEASE HELP...laptop startup problem dodgechickey Hardware 2 November 6th, 2004 05:21 PM


All times are GMT +1. The time now is 08:37 PM.