View Single Post
  #4  
Old January 16th, 2021, 07:36 PM
mattpg1 mattpg1 is offline
CTH Subscriber
 
Join Date: Dec 2003
O/S: Windows 7 64-bit
Location: Michigan, USA
Posts: 1,079
In Settings, Devices, Touchpad, I had "Press the lower right corner of the touchpad to right-click" unchecked.

I don't like the Taps feature on touchpads because I sometimes tap things by accident. I just unchecked everything under the Taps heading without looking carefully enough at everything and I didn't expect that the right click button would be under Taps. I guess it's that way because this new computer's touchpad also covers the click buttons.
Reply With Quote