View Single Post
  #4  
Old February 9th, 2004, 08:00 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 11
Location: Newport News VA
Age: 77
Posts: 17,356
Is that the only mouse listed?

Is sermouse listed, if so DISABLE IT.

If not try this:

1. Make a backup copy of the Boot.ini file.
2. Remove the hidden, system, and read-only attributes from the Boot.ini file.
3. Using a text editor (such as Notepad) open the Boot.ini file.
4. Add the /NoSerialMice option to the end of each entry in the [operating systems] section of Boot.ini. See the example below for more information.
5. Save Boot.ini and quit Notepad.
6. Restore the hidden, system, and read-only attributes to the Boot.ini file.
7. Shutdown and restart Windows.
The following is a sample of the Boot.ini file say for WINNT:

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT3 5

[Operating systems]
Multi(0)disk(0)rdisk(0)partition(1)\WINNT35="Windo ws NT Workstation
Version 3.51" /NoSerialMice
multi(0)disk(0)rdisk(0)partition(1)\WINNT35="Windo ws NT Workstation

Version 3.51 [VGA mode]" /basevideo /sos /NoSerialMice

**********************************************
NoSerialMice Syntax

/NoSerialMice - Disables the detection of serial mice on

all COM ports.

/NoSerialMice:COMx - Disables the detection of serial mice on

COM x, where x is the number of the port.

/NoSerialMice:COMx,y,z - Disables the detection of serial mice on

COM x, y and z.

NOTE: The /NoSerialMice option is not case sensitive
Reply With Quote