View Single Post
  #3  
Old July 2nd, 2022, 01:55 PM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows 11
Location: India
Posts: 120
My problem is solved. In Settings, I switched on Developer Mode and then changed File Explorer settings. Then, I switched off the Developer Mode. File name extensions are hidden now. I didn't have to disable the antivirus.
Reply With Quote