Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (
-   Windows 10 (
-   -   Windows 10 release (

Murf July 2nd, 2015 01:16 AM

Windows 10 release
Windows 10 official release is July 29th 2015. However, you can reserve your copy now through Windows update:

You can reserve your free upgrade in the Get Windows 10 app. Once you reserve, Windows 10 will download when available, and you can cancel your reservation at any time.

Click on the small Windows icon found at the right end of the taskbar, if you don't see it , see this page:

Jim West July 30th, 2015 02:02 AM

Windows 10
I had to upgrade from windows XP to windows 8. It was a mess, so I had to regress to windows 7. Each and every time I had to acquire, pay for upgrades for ALL my other programs. it was easily 2K for all this work.

My question, Will this mandatory upgrade to windows 10, require me to go through this entire process again ?????

smurfy July 30th, 2015 03:51 AM

Jim, 1 version step from 8-10 should be a much more painless experience than a 3 step jump from XP to 8 (bypassing Vista and 7).

As far as I can tell, any software that works on 8.1 should run on 10 (there may still be some exceptions) but there would have been a lot of software for XP that refuses to run on 8 (especially if you went from XP 32-bit to 8 64-bit.

I would recommend waiting a couple of months before thinking about the change to 10.

Jim West July 30th, 2015 04:03 PM

windows 10
Thanks Smurfy,

As I understand, when Microsoft begins the upgrade process, we, the end users, will have little choice or say as to when we "Get" the upgrade.

With previous upgrades, I have always waited for the bugs to be worked out. Will windows 10 allow for this?.

And will windows 10 have an emulator, to run windows XP programs??



XKOOTX July 30th, 2015 05:13 PM

Hello Murf, I did not get the Win 10 app. I did the trouble shooting and found that I needed to upgrade to IE 11 which I did. I was also missing three updates" KB2952664,KB3035583 & KB3065822 even though I have auto updates. Installed all three. Restarted and when I was still without the Win10 App, I redid the trouble shooter and still claimed I was missing KB2952664. I uninstalled it and reinstalled, restarted and still the same story missing KB2952664.
I did a cmd search with script suggested by online MS help. It showed that everything was in order including all updates, licence and activation etc. Help! Now where do I go?Thanks

XKOOTX July 30th, 2015 05:16 PM

PS: I'm running an Acer Aspire 7745, 8gb ram, Intel i3-350 M, 640gb hd

XKOOTX July 30th, 2015 05:17 PM

Windows 7 Home Premium OEM

jtdoom August 2nd, 2015 12:00 PM

these are notes I took while looking into the "something happened" phrnomrnon.

It's worth pointing out that systems that don't meet the requirements won't see the update notification.
This situation confused some users as they didn't know for sure if the app wasn't working for them.

- Notable reasons I read about were people with not enough room on their Solid state drive (SSD) and some that had not enough room on their classic 'spinning' hard drive.
The download requires roughly 4 gigabyte, and an installation can require about 16, so you need about 20 Gb free space.
Thus, quite often a tiny size SSD will be the reason you don't even get offered the upgrade option.
The solution presented by most people is: create installation media, USB stick or DVD.
Once you made the USB or DVD, you run it from within windows 7 (with sp1 and required updates) or 8/8.1 (with the required 8.1 update also present.)
A personal note to the fact that 8.1 update has to be there is that I have seen HP laptops that would not accept the 8.1 upgrade to their 8.0 so they can't get the 8.1 update to 8.1 either.

Another personal note, and this isn't funny...
I used the creation tool and told it to make me X64 Pro ISO
I also made me a x32/x64 Pro ISO
When I needed to make a X64 Pro USB, I had to download all that stuff all over again.
so far so good, but when I asked the tool to download X64 HOME ISO (not pro, but HOME), it did the download, burnt it to DVD, and then it turned out the tool had made me a X32 version instead of the X64...
Hmmm, cleaned out the hidden windows\sofwaredistribution\download\ files and deleted the hidden $windows.BT and $windows.WS in root and started a new download again selecting the X64 version of HOME, and to my chagrin, it turned out it had AGAIN downloaded the 32bit version.
It's downloading on another machine now, and mighty slow too, but it looks as if this time it gets the correct filesize for X64 in there.
Well.. I had seen the BITxxxxx.tmp filesize (which is the file that should have become installx64.esd but had become the 32 bit version installx86.esd and these have a quite noticable different filesize) (about 600megabyte different).

somebody asked
Q: The file is BITFE10.tmp and i cannot do the steps until this has been deleted. Anyone else had this problem?
A; try stopping the BITS service by (elevated) prompt: net stop bits
(My personal note; the tmp file gets other names in other downloads. I would look at its filesize before I delete it. About 2.03 Giga is x32 version, about 2.64 giga is the X64 version)

So, If I got this issue, chances are others had it too.
And you do get an early warning, please insert the x64 disk, if you run it to upgrade a x64 win 81 update.
Aha, x64 windows 8.1 update (plain and simple) is the HOME version, and the Pro version says x64 windows 8.1 Pro.
(it don't say Pro update, which it is...)

I figure a lot of 'something happened" errors were caused by choosing the PRO version to upgrade a HOME version.
Somebody wrote:
What this error means is, your Windows 10 installation folder is unfinished and/or corrupted.
Now, how do you fix that?
1. Go into "C:\Windows\SoftwareDistribution\Download" and delete everything in that folder.
2. Now, run the command prompt as an administrator. Type in "wuauclt.exe /updatenow".
3. Go to your Control Panel > Windows Update and your Windows 10 should start re-downloading from scratch, hopefully without flaws this time.

other troubleshooting
Method 1:
Check if this update gets failed under Windows update history.
a. Press "Win key + w" on the keyboard.
b. Type Windows update in the search box and Click "View update history" which appears on the left side of the screen and check.
Method 2:
Try and check if the pending.xml is present in this location
If it is present try to delete it with these commands.
Copy and paste these commands in Command Prompt(admin)
TAKEOWN /F c:\windows\winsxs
ICACLS c:\windows\winsxs /grant administrators:F
Note: To open command prompt in Administrator mode press the Win key + x on the keyboard and select Command Prompt(admin).
Method 3:
Try to install the updates manually with these links:
Security Update for Windows 7 (KB2887069) ----- For 32 bit computers.
Security Update for Windows 7 for x64-based Systems (KB2887069)----- For 64 bit computers.
More observations
I personally configured most machines to not have all networking options ON
Ok, they's in a home environment, but if the printer isn't shared, why run that service?
If you want to network at home, you can turn it on easily enough and configure it in your own pace, but I turn it off when I install a PC/laptop off location.
What use is it?
If I have to do it for them I have to do it ON location.
So, I turn this off.
Now I think windows 10 upgrade seems to need those services running to be able to create its temporary files to network folders.


I hope there is something useful in this for you.

jtdoom August 3rd, 2015 07:01 AM

Confusion about 8.1 update version
Hello again,
yesterday I wrote about getting the wrong download when I selected 64bit version of windows 10 HOME, and told you the other machine was downloading the correct version.
So, when it had finished I let it burn FOUR DVD, in three different brands, (one of them a minus-R and three +R)
I did that because some machines seem quite finicky about reading DVDR and throw an error because it's a +R.
Also because they all too easily scratch.

I stress FOUR because one might think one can make only ONE copy because of what one reads on the internet.
Oh, they mean One ISO, but an ISO is easily copied.
The tool will create only one, and if you want to make a new one it downloads all over again, and if you let the tool make you a thumbdrive (pendrive?) it downoads what was already downloaded all over again, for god knows what reason (the ESD files look the same to me in filesize but it erases the older one and DLs a new one.
(One of these days I will look into how one can make multiple copies of the USB setup media from the ISO or downloaded esd/source files)

With the last burnt DVD in the tray I let that laptop machine initiate windows 10 setup.
First, you should know what happened when, on the 29th, I ran setup from USB and DVD and got something happened errors on this laptop.
I cleaned out software distibution download and deleted the hidden folders in root and ran the update refresh command
(ran the command prompt as administrator. Typed in "wuauclt.exe /updatenow", and then started setup in root of the USB thumbdrive)
I noticed that these hidden folders came back, so when you start windows 10 setup it creates these hidden folders $windows.BT and/or $windows.WS in root, and puts files in softw distri downl folder too. It does start with looking for updates, so this not unexpected.
Then I got "something happened" in a later stage, and started all over -cleanup folders and Udate service- and after a restart I ran setup from a x64 PRO dvd.

That failed too, and I then dug into the directories and source files and launched setup from there.
Bad idea.
This asks for a key.
There is a generic one, but one can skip it as well.
Skipped, it failed with something happened, with the key I entered, it proceeded and later on I really thought I saw it was activated when I looked around in control panel settings and info...
The keyfinder tool I used showed me the same key as seen on the desktop PC I had done earlier (this is not the key I entered)
OK, all is well, I thought, so I re-installed norton security and that one told me it cannot yet protect the EDGE browser.
Anyhow, it ran, it told me it was activated (I really believe that it did tell me it was...)... and I went fishing.
Next day, I start up the laptop, and I see windows is NOT activated pop up at taskbar right side.

I rolled back the windows 10 upgrade and win8.1 update came back as if nothing had happened.
(Oh, with the networking settings set the way I do NOT like, sharing everything it would share by default, because that was one of the changes I had made to get past the something happened error...)
One can undo the upgrade for a very limited time.
A month is not long, but at least one CAN undo the upgrade within a month.

So, I eventually figured out that this laptop did not have PRO on it.
(And then found out that things can go wrong in the media creation tool... it downloading 32versions when I wanted 64bit of HOME)
But, the DL on the laptop was a good HOME x64, and this got onto the laptop without hiccups.
Totay I checked if it was still Okay, and it is.
I saw no smoke coming out the back, so there... :-)

What does this story emphasise?
At least Two things.
When ran from within the source folders it lets you put in a key
(bad idea), and that is similar to the folks who boot from the thumbdrive or DVD instead of running setup from within windows.

That there is apparently enough confusion about what is running on the machine so that users attempt to use a wrong version. (and maybe they got the wrong dowload because they chose the wrong version, or they selected it proper but got a wrong one anyway.)

Language packs seem to confuse the download/creation tool or setup process.
I read reports of people getting English when they wanted Dutch.
Friends of mine use language packs because they use two languages in the household.

PRO has more networking functions than HOME has, so the upgrade error "cannot initialise folder" may very well have been the result.
(sorry, but the error came up in Dutch, werkmap means a shared folder far as I know)
But, that error can be overcome, most likely by doing it wrong and getting a wrong version onto the machine (hence the reports I read about cannot activate/need key...)

I hope I explained enough, and think it tells us something about the various reasons people come to duscussion groups about windows 10 setup errors.

earlburtnett September 5th, 2015 02:07 AM

I never reserved my copy of windows 10..theres no icon on my taskbar and I tries all those pages and still I don't see the icon on my task bar..i have windows 7 64 bits on a dell inspion there anything I can do?THANKS


Murf September 5th, 2015 02:47 AM

You need to run all the Windows Updates:

Read this:

renegade600 September 5th, 2015 02:56 AM


Originally Posted by earlburtnett (Post 1288848)
I never reserved my copy of windows 10..theres no icon on my taskbar and I tries all those pages and still I don't see the icon on my task bar..i have windows 7 64 bits on a dell inspion there anything I can do?THANKS


you can always use the iso copy and upgrade. for it to work, you must boot to win7, open the disk in windows explorer, and click on setup.exe. It will check your system to see if it is genuine and upgrade. You do not need to have win7 updated to use it.

earlburtnett September 5th, 2015 11:00 AM

thanks but I installed it myself..


perry12345 October 9th, 2015 12:16 PM

Window 10 is good and some advance features....

jtdoom December 2nd, 2015 10:50 PM

have any of ya got to de

All times are GMT +1. The time now is 04:58 AM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.