Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/index.php)
-   Windows 10 (https://www.cybertechhelp.com/forumdisplay.php?f=48)
-   -   Need Some Diagnostic Tools (https://www.cybertechhelp.com/showthread.php?t=234524)

rjh213 December 22nd, 2020 05:58 PM

Need Some Diagnostic Tools
 
I am trying to print something to a wireless HP printer that I printed last month and today it fails. No messages. I briefly see a "spooling" message in the printer status window when I select "print" but it goes away. I had to video the window to be able to get a frame that had the message.

I am running Windows 10. I can bring up Word and print. I can print from my phone. But when I try to print using the same program I used last month (a CD/DVD label maker) it doesn't print and I don't get any error message.

My guess is a Windows update, or a McAfee update, or a printer software update occurred since last month. Does anyone know if there are any diagnostics I can turn on or perhaps look at something that has already been generated? I just don't know where to look.

This is driving me nuts because I used this program last month to make multiple DVD labels for some movies I created and now it's not working. The program, Memorix ExpressIt, is many years old, and not supported any more. So it's the same program that was working for me last month.

Any ideas would be greatly appreciated.

renegade600 December 22nd, 2020 07:02 PM

try turning both the computer and printer off. turn on the computer and login, then turn on the printer. if that does not work, try a power cycle on the router. pull the plug for a 10 count, then plug back in (do not use the power button). though other wifi devices may work, sometimes one device will not get a good connection.

rjh213 December 22nd, 2020 07:49 PM

Thanks for the suggestion but neither of those ideas worked.

Ned Seagoon December 23rd, 2020 10:47 AM

Try deleting anything in the printer queue then send the print job again.

rjh213 December 23rd, 2020 05:39 PM

Thanks for the suggestion, but there wasn't anything in the print queue.

I found the solution to my problem though. An internet search led me to a product called SureThing Disc Labeler which was the base software for Memorex ExPressIt. They are still in business and have a Windows 10 compatible release.

I downloaded their trial version and without making any changes I brought in the label I had designed that I couldn't print and it printed perfectly on the formatted label paper I have.

I will be purchasing the product soon so my problem has been solved, although I will never know what caused it in the first place since I had been using the old release on Windows 10 successfully for the past couple of months. Something changed but it doesn't matter now.

Digerati December 23rd, 2020 06:35 PM

Is your system current? See: https://www.neowin.net/news/microsof...ay-2020-update.

I am glad you got it resolved. If it happens again, you might try to reset the print spooler service.
1. Open an elevated command prompt (as Administrator)
2. Enter the following one at a time (recommend cut and paste, at least for second command). Press the Enter key after each entry to execute command.
net stop spooler

DEL /F /S /Q %systemroot%\System32\spool\PRINTERS\*

net start spooler
3. Type exit to close command prompt window.
4. Cross fingers.
5. Try to print something.

IPR512 December 23rd, 2020 06:58 PM

I use a paid version of Sure Thing Disc Labeler to print labels directly on DVDs. They're a good company to deal with.


All times are GMT +1. The time now is 08:30 PM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.