Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/index.php)
-   Windows 8 (https://www.cybertechhelp.com/forumdisplay.php?f=47)
-   -   Error message 4040 "Your file has been lost etc..." (https://www.cybertechhelp.com/showthread.php?t=234147)

John McGhee May 13th, 2020 03:46 PM

Error message 4040 "Your file has been lost etc..."
 
I am using Windows 8.1. I answer market research topics for payment. Quite often when I have completed the exercise and click to submit for payment I get an error message to the effect that my file has been lost or misplaced and I cannot get back to the exercise to try to re-submit.

Murf May 13th, 2020 03:57 PM

I don't think it is a problem with your computer, appears it is a problem with the server you are posting to. Have you tried contacting them?

Also which browser you using to submit? May try another one? Also before trying another browser, clear its cache.

John McGhee May 13th, 2020 04:15 PM

Quote:

Originally Posted by Murf (Post 1307634)
I don't think it is a problem with your computer, appears it is a problem with the server you are posting to. Have you tried contacting them?

Also which browser you using to submit? May try another one? Also before trying another browser, clear its cache.

Thank you. Am using Google Chrome. I will contact other party.

avinfotech March 6th, 2021 05:20 PM

Best Tech support in US ! Beware from Scammers
 
Quote:

Originally Posted by John McGhee (Post 1307635)
Thank you. Am using Google Chrome. I will contact other party.

hii buddy .
have your problem solved ??? or not ???
if not ping me I can help you...

Murf March 8th, 2021 03:27 AM

Well it has almost been a year, sure hope they got their problem solved.

The Dude March 8th, 2021 05:38 AM

Welcome to CTH avinfotech :)


All times are GMT +1. The time now is 10:44 AM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.