Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows ME

Notices

Reply
 
Topic Tools
  #1  
Old March 16th, 2006, 04:00 PM
JPizano23 JPizano23 is offline
New Member
 
Join Date: Mar 2006
O/S: Windows ME
Location: Montana
Posts: 3
Safe mode

After I tripped on my surge protector... my computer stopped displaying anything on the monitor...I went and bought a new video card thinking that would be it but it didn't work. Anyways I took out the new card and RAM and started the comp, turned it off, put in the video card and RAM and started it up again. The PC started up but it's on safe mode. I took out the new card and put in the old and it was the same thing... the card works but I can't get it out of safe mode... what can I do?
Reply With Quote


  #2  
Old March 16th, 2006, 05:40 PM
Tweaker Tweaker is offline
CTH Subscriber
 
Join Date: Feb 2003
O/S: Windows 10 Pro
Location: PA
Age: 60
Posts: 4,683
Hello JPizano23, welcome to the community.

First, your going to have to install the video drivers for the new card. You can't switch video cards like that without installing the proper video drivers for the card.

I would try installing the drivers for the card in safe mode and restart and see if that helps.
Reply With Quote
  #3  
Old March 16th, 2006, 07:16 PM
JPizano23 JPizano23 is offline
New Member
 
Join Date: Mar 2006
O/S: Windows ME
Location: Montana
Posts: 3
Thanks

Thanks for the advise but I'lladmit I have no clue in these things could you tell me how to install the drivers??
Reply With Quote
  #4  
Old March 16th, 2006, 09:56 PM
Tweaker Tweaker is offline
CTH Subscriber
 
Join Date: Feb 2003
O/S: Windows 10 Pro
Location: PA
Age: 60
Posts: 4,683
Did you recieve a software disk with your new video card?

What is the make and model?
Reply With Quote
  #5  
Old March 16th, 2006, 10:23 PM
JPizano23 JPizano23 is offline
New Member
 
Join Date: Mar 2006
O/S: Windows ME
Location: Montana
Posts: 3
disk

I did get a disk with the new video card but it it's still on safe mode
Reply With Quote
  #6  
Old March 16th, 2006, 10:36 PM
Tweaker Tweaker is offline
CTH Subscriber
 
Join Date: Feb 2003
O/S: Windows 10 Pro
Location: PA
Age: 60
Posts: 4,683
Did you uninstall the previous video card first?

Then re-install the software for the new video card, should then be able restart and should be ok.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 09:38 AM.