Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Reply
 
Topic Tools
  #1  
Old February 1st, 2020, 10:09 PM
benz12 benz12 is offline
New Member
 
Join Date: Aug 2007
Posts: 4
USB port

When I try to download photo's to a Dell Inspiron 5488 Desktop from my Canon power shot ELPH 340 HS camera I get a message that it does not recognize the USB port. I reboot the machine and now it works. Is there a way to fix so that I don't have to reboot every time? There is a wired mouse plugged into the USB port next to the one I use for plugging in the camera and it works all the time. Computer is Dell Inspiron 5488 AIO using Windows 10 Home, Intel Core i7-7700 CPU, RAM 12.0 GB, 64 bit Op System.
Thanks for any help
Reply With Quote


  #2  
Old February 2nd, 2020, 01:19 AM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,508
try a different usb port or even try a different cable. do you get the same error on another computer?
Reply With Quote
  #3  
Old February 2nd, 2020, 05:54 PM
benz12 benz12 is offline
New Member
 
Join Date: Aug 2007
Posts: 4
Hi Renegade600, I have tried all the usb ports with no luck. Also different cable. I have used the camera on my HP Laptop and it works fine. No problems. Must be the Dell computer. Always works after reboot. Thanks for the reply
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 05:42 AM.