Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old October 27th, 2017, 04:04 PM
circasurvive circasurvive is offline
Member
 
Join Date: Dec 2010
Posts: 39
Wifi (wireless card?) keeps disconnecting from internet

Hi!

My wifi keeps disconnecting on a very new laptop that I recently got. To give an example: I will be surfing the web or playing an online game and then I lose internet connection for maybe 20 seconds, enough to disconnect me from what I'm doing. It doesn't happen to any other device in the apartment, so I don't think it has anything to do with the router or network itself.

It definitely seems to be worse when I start downloading a large file (e.g. a game off of steam or when downloading a driver for something). I thought maybe it was a power-saving thing, but after doing some research and playing with the wireless adapter settings in the Device Manager, I feel like the problem is more deep-rooted than that. Is there any way you recommend I can diagnose what is wrong? I have no clue how to fix this and it's driving me insane.

Best,
Circa

P.S. Sorry if this is the wrong message board for this, please let me know if I should move the topic.

Last edited by circasurvive; October 27th, 2017 at 04:06 PM. Reason: Adding a postscript to say if I should post to a different message board
Reply With Quote


  #2  
Old October 28th, 2017, 03:28 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,424
How new is this notebook? If still under warranty, it is important not to do anything that might void the warranty.

Did the problem occur from day 1? Does the problem happen when in the same room with the WAP (wireless access point - typically integrated with wireless router)?
Reply With Quote
  #3  
Old October 28th, 2017, 08:39 PM
circasurvive circasurvive is offline
Member
 
Join Date: Dec 2010
Posts: 39
I got the laptop in late May 2017, and it has a 1 year parts warranty with lifetime tech support.

It has indeed happened since day 1, but I was so excited to have my laptop (and got it less than 1 week before a trip), so I didn't immediately want to send it back. Now enough time has passed that makes me feel uncomfortable for having it like this.

My apartment is very small, so while technically I am in a different "room" as the WAP, I'm still only 15 feet away from it.
Reply With Quote
  #4  
Old October 28th, 2017, 10:03 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,460
have you gone to the laptops manufacturers website to see if they have newer drivers? what is the full laptop model number.
Reply With Quote
  #5  
Old October 28th, 2017, 10:28 PM
circasurvive circasurvive is offline
Member
 
Join Date: Dec 2010
Posts: 39
Here is a link to the site where I bought the laptop which should have most of the specs.
https://www.gentechpc.com/Sager-NP81...ger-np8157.htm

It is a Sager NP8157 (Clevo P650HS-G).

I have updated the driver of the wireless card (Intel Wireless-AC 8260) multiple times and have had the same issue for months. Most recently I updated the driver before I made this post yesterday, and the problem continued. However, there are other drivers that are probably out of date. Do you recommend updating other drivers specifically (is there a way to mass update all drivers)?
Reply With Quote
  #6  
Old October 28th, 2017, 10:56 PM
circasurvive circasurvive is offline
Member
 
Join Date: Dec 2010
Posts: 39
Ok I feel like an idiot.

I tried to replicate the problem by downloading a game on Steam again. This time, I had my computer open (next to my laptop) and my phone next to me, all connected to the same wireless network.

Once the download started, my internet connection was once again disrupted. I got a yellow triangle sign with an exclamation mark on top of the wireless icon in the bottom right taskbar. No web pages would load and the download stopped.

However, both my phone and my desktop computer were then unable to open any web pages as well (my desktop also got the yellow triangle sign with the exclamation mark).

So now I'm thinking this has nothing to do with my laptop, but instead with either the router or the network itself. Do you guys know how I can diagnose this? Sorry for being a moron.
Reply With Quote
  #7  
Old October 28th, 2017, 11:28 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,460
just went to the manufacturers website and look like they had not updated their drivers since February. Where did you get your driver? usually with laptops, you should only get drivers from the manufacturers website

http://www.sagernotebook.com/drivers.php?cat=655

one thing you can try if you had not, does the laptop disconnect when using another hotspot like at mcdonalds or work?
Reply With Quote
  #8  
Old October 28th, 2017, 11:48 PM
circasurvive circasurvive is offline
Member
 
Join Date: Dec 2010
Posts: 39
To get my drivers, I went to Device Manager -> Network Adapters -> Intel(R) Dual Band Wireless-AC 8265 -> Properties -> Driver -> Update Driver. On this screen, it says that the driver date is 6/25/2017, the driver provider is Intel, the version is 19.71.0.4. On the manufacturer's website that you linked, the driver version they have is 19.20.0.6 as of 2/3/2017.

Do you think I should roll back the driver to that version (i.e. download the driver off of the Sager website)?

I have used this laptop at my parent's house which is the only other wireless network, and yes, it also disconnected from that network when trying to download large files. Actually, come to think of it, that was the first time I thought that it was probably my laptop and not my network.
Reply With Quote
  #9  
Old October 29th, 2017, 12:12 AM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,460
for clarification - is it only happening with downloads? you can roll back to see if it helps.
Reply With Quote
  #10  
Old October 29th, 2017, 12:18 AM
circasurvive circasurvive is offline
Member
 
Join Date: Dec 2010
Posts: 39
It happens during downloads and also it happens sometimes at the start of an online game (only right as the game transitions from muti-person lobby to mutli-person in-game screen, otherwise I don't get disconnected mid-game).

I will roll back and try a download, see what happens, and report back.
Reply With Quote
  #11  
Old October 29th, 2017, 01:18 AM
circasurvive circasurvive is offline
Member
 
Join Date: Dec 2010
Posts: 39
I rolled back the driver, and my download went as smoothly as I've seen it go. During the ~20 minute download, after about 10 minutes there was a 10 second brief pause where I thought things might go badly but I never seemed to lose connection. Thanks! I hope that solves it.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 12:05 AM.