Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #46  
Old August 23rd, 2015, 09:58 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,544
Quote:
Originally Posted by DonL View Post
I'll try it. Dell doesn't support my computer for Windows 10. Almost 6 yrs old. Thanks, Don
dell may not support it but they should still have drivers in their support section. just go there and type in your service number and see what they have available.
Reply With Quote


  #47  
Old October 25th, 2015, 08:24 PM
hmac13 hmac13 is offline
Senior Member
 
Join Date: May 2003
O/S: Windows XP Home
Location: Eastern-central PA, USA
Age: 59
Posts: 235
hey all,

I don't see any post(s) where Don's problem was ever resolved - was it ever resolved?

I'm asking because I've got somewhat similar internet connection problems (which are frustrating me to no end) since upgrading(?) to windows 10. I'm hoping the solution to Don's problem (if ever found/tried) will help me solve mine.

thanks in advance for any input!

hmac13
Reply With Quote
  #48  
Old October 27th, 2015, 05:16 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,246
hmac13

Please start a new thread and post exactly what your problem is, although similar to this one systems/hardware could be different. It will be easier to try and help.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 05:07 PM.