Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Reply
 
Topic Tools
  #1  
Old January 23rd, 2014, 04:36 AM
rjh213 rjh213 is offline
Senior Member
 
Join Date: Mar 2006
O/S: Windows XP Home
Location: Michigan
Posts: 109
Mac Printing

Not sure if this is a hardware or software issue. I have a Mac running 10.7 with an HP f340 all in one printer. Nothing prints and I don't get any errors. Printing a test page shows "completed" in the log but nothing happens on the printer. Printer shows online and ready.

I tried reloading the software and re-installing but have the same problem.

Anybody have any ideas on what to try?
Reply With Quote


  #2  
Old January 23rd, 2014, 04:44 AM
Ned Seagoon Ned Seagoon is offline
Senior Member
 
Join Date: Jun 2004
O/S: Windows 10 Home
Location: Sunshine Coast, Australia
Age: 76
Posts: 3,079
Tried checking the connection to the printer and rebooting the printer?
Reply With Quote
  #3  
Old January 24th, 2014, 03:40 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,464
Quote:
Tried checking the connection to the printer and rebooting the printer?
Same line of thought here. Sadly, you did not tell us how this printer connects. Directly to the computer, or is the printer networked?

If networked, the assigned IP address may have changed. I would reset the printer by unplugging it from the wall for a minute, then see what happens.

Can you print a test page from the printer's own menu (page 26 in your manual)?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 03:25 PM.