Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old September 16th, 2015, 03:25 PM
Gosub Gosub is offline
Member
 
Join Date: Mar 2006
O/S: Windows 10 Pro
Location: Hampshire, England.
Posts: 58
Sleep/Hibernation.

Downloaded Windows 10 on my PC yesterday and everything went OK, one thing I quickly noticed is that there is no option to put the PC into sleep mode (just restart or power off). According to "tinternet" the option should be there but it isn't, all I can find is the option to hibernate after a set amount of inactive PC minutes. Did have Windows 7 and found the sleep function a useful feature.
Reply With Quote


  #2  
Old September 16th, 2015, 05:40 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
Start> Settings>System>Power and Sleep you should see it also check "Additional power settings">Change Plan Settings
Reply With Quote
  #3  
Old September 16th, 2015, 05:52 PM
Gosub Gosub is offline
Member
 
Join Date: Mar 2006
O/S: Windows 10 Pro
Location: Hampshire, England.
Posts: 58
Yes, have done that Murf, have set PC to sleep after 1 hour inactivity, what I'm asking is can you set PC to "sleep" instantly like you can on Windows 7, can't find an option for that.
Reply With Quote
  #4  
Old September 17th, 2015, 03:12 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,465
When I click on the Start menu button in the lower left corner, then click (or right-click) on Power, I see:
Sleep
Shut down
Restart
What do you see?

When I right-click on that Start menu button, I see "Shutdown or sign out". If I hover over that or click it, I see:
Sign out
Sleep
Shut down
Restart
What do you see then?

If I press Ctrl-Alt Del or when I am at the user log in page, in the lower right corner, I see three icons. When I click on the farthest right button, the "Shutdown" button, I see:
Sleep
Shut down
Restart
Again, what do you see?
Reply With Quote
  #5  
Old September 17th, 2015, 03:34 PM
Gosub Gosub is offline
Member
 
Join Date: Mar 2006
O/S: Windows 10 Pro
Location: Hampshire, England.
Posts: 58
Thanks for your reply, to answer in order of questions:

1. Shutdown, Restart.

2, Sign Out, Shutdown, Restart.

3. Shut Down.

Sleep doesn't appear in any menu. I mentioned in another post that I had set "sleep" (comes up as hibernate in the + list) in the power options after an hour of inactivity, it didn't "sleep" it shut the PC completely down.

Have just noticed that the printer isn't being recognised and I get an error when I try to add it but that's another problem.
Reply With Quote
  #6  
Old September 17th, 2015, 04:23 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,465
Okay - tell us about this PC. Hibernate was not intended to be used on PCs - that was for notebooks. Hybrid sleep mode was created specifically for PCs because the ATX power supply is required to keep the PC's RAM alive in "Standby" mode (shutdown but not unplugged from wall and, if present, the master power switch on the back of the PSU still set to On).

In response to #3, you don't even see Restart?
Reply With Quote
  #7  
Old September 17th, 2015, 04:37 PM
Gosub Gosub is offline
Member
 
Join Date: Mar 2006
O/S: Windows 10 Pro
Location: Hampshire, England.
Posts: 58
Digerati, thanks for your reply. My mistake on "3" there is restart.
PC is a Dell Dimension 5150.
Processor: Pentium(R) D
CPU: 2.8Ghz
Ram: 3.0Gb

Sleep used to work fine when I was using Windows 7, occasionally would turn itself back on but I think that was down to the cordless mouse.
Regards.
Reply With Quote
  #8  
Old September 17th, 2015, 04:58 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,465
I really don't know what is happening here. I found this but it is for W7 but looking at my W10, the instructions are the same. I don't understand why this policy would change when upgrading to W10, however.

I might also consider running sfc /scannow.
Reply With Quote
  #9  
Old September 17th, 2015, 05:31 PM
Gosub Gosub is offline
Member
 
Join Date: Mar 2006
O/S: Windows 10 Pro
Location: Hampshire, England.
Posts: 58
"Click Start, Run.
Type gpedit.msc and click OK.
Navigate to the following path:

User Configuration\Administrative Templates\Start Menu and Taskbar

Double-click "Remove and Prevent Access to the Shut Down command"
Select "Disabled"

Double-click "Change Start Menu power button"

Select "Enabled"

Choose "Shutdown"

Got as far as "disabled" but couldn't find "Change Start Menu power button"

Regards.
Reply With Quote
  #10  
Old September 17th, 2015, 06:18 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,465
So yours has a policy set? On mine, it is set to "not configured". Not sure if that helps.
Reply With Quote
  #11  
Old September 17th, 2015, 07:33 PM
Miz's Avatar
Miz Miz is offline
Cyber Tech Help Moderator
 
Join Date: Mar 2003
O/S: Windows 10 Home
Location: Kansas
Age: 74
Posts: 12,069
The information in How to Add Hibernate Shortcut to the Windows 10 Start Menu may be what you're looking for.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 10:57 AM.