Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old January 11th, 2015, 11:59 PM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
Windows 7 asking for user name and password...

...to access wireless network.

Good day all,

I have recently installed Windows 7 and after installing the wireless adapter and finding my home network, I get asked to put in a "user name and password". I don't know what user name it wants but I have tried the router info, I have tried to manually add the network profile, to no avail... what am I missing? Thanks
Reply With Quote


  #2  
Old January 12th, 2015, 02:11 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
Before hooking up the wireless router was a password required to log into Windows 7?
Reply With Quote
  #3  
Old January 12th, 2015, 03:59 AM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
Not at all. I hadn't set up anything yet. Getting Internet access was the first order of business.

This is the pop up that shows when I try to log into any of the network that shows up:

https://csl.cs.wisc.edu/sites/defaul...g%20in%202.jpg

Last edited by MistahMan; January 12th, 2015 at 05:31 AM.
Reply With Quote
  #4  
Old January 12th, 2015, 05:14 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
Did you use Windows 7 before hooking up the wireless?
Has Window 7 been activated?

Start| right click Computer then click Properties
Under Windows activation you can view your activation status

installing the wireless adapter

Is this a wireless router?

IS it showing up in device manager?

Start | Control Panel | System and Security| under System click Device Manager

Double click Network Adapters

Does it show Wireless??
Reply With Quote
  #5  
Old January 12th, 2015, 05:45 AM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
The wireless network was already set up and working properly. All other devices I use at my house are able to connect without any issues.

The wireless adapter is also correctly installed as it is able to show the various wireless networks around me, including my own but it just won't let me connect, asking me for the "user name and password" as indicated in the link above. The device manager does show it installed as wireless. I was in fact using it on the same computer which had Vista before and it was working fine. Only after I installed Windows 7 did I start being asked for this...
Reply With Quote
  #6  
Old January 12th, 2015, 06:02 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
1. Open Advanced sharing settings by clicking the Start button, and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the left pane, click Change advanced sharing settings.
2. Click the chevron to expand your current network profile.
3. Under Password protected sharing, select the following:
Turn off password protected sharing
4. Click Save changes.

If not then:

Go to Network and Sharing Center in Control Panel
Click on "Set up a new connection of Network"
then Manually connect to a wireless network

Enter the credentials for the wireless router manually See if you connect
Reply With Quote
  #7  
Old January 12th, 2015, 06:19 AM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
No dice.
Reply With Quote
  #8  
Old January 12th, 2015, 06:21 AM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
I have also tried to reboot the router, also to no avail...
Reply With Quote
  #9  
Old January 12th, 2015, 06:28 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
You need to get into your wireless router settings:

The main problem is Windows 7 does not really support WEP encryption, it prefers WPA If you get into your routers settings, then just change the encryption type for the wireless network to WPA.

What make and model is the router?
Reply With Quote
  #10  
Old January 12th, 2015, 06:39 AM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
I actually have Wpa-personal. My router is a D-Link DIR-615 Wireless N300.
Reply With Quote
  #11  
Old January 12th, 2015, 07:09 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
HUM,

Open up the setup by typing http://192.168.0.1

Use Admin as User Name leave password blank

Click on Setup Wizard then click Launch Internet Connection Wizard

Asking for User name and Password must be checked in the router settings

Look at the bottom of the router the username and password may be on a lable

This may help:

Attached file
Attached Files
File Type: pdf Wireless Encryption Setup_Dlink.pdf (485.3 KB, 1 views)
Reply With Quote
  #12  
Old January 12th, 2015, 07:31 AM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
That option is not checked. I'm with an always-on cable company that requires no username and password to be online, the router was set up as such but I checked again to be sure and it's still unchecked. This is pretty baffling. Maybe I should just go back to Vista. I didn't have those problems with it...
Reply With Quote
  #13  
Old January 12th, 2015, 08:04 AM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
Could updating the drivers to the wireless adapter I use fix this issue? Tho I can't imagine that drivers that worked on Vista wouldn't work with Windows 7...
Reply With Quote
  #14  
Old January 12th, 2015, 06:59 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
Make sure you have the latest firmware for the router:

http://support.dlink.com/ProductInfo.aspx?m=DIR-615

You need to enter your hardware version, found on the tag on the bottom of the router: i.e.,

H/W:. Version XX

I would download the Router Setup file

Next I would run the Network Troubleshooter:
http://windows.microsoft.com/en-US/w...r-in-Windows-7

Then I would remove the router from Device Manager, (should be under Network devices) remove your connection in Network, then run the wizard and reinstall.
Reply With Quote
  #15  
Old January 12th, 2015, 08:13 PM
MistahMan MistahMan is offline
Senior Member
 
Join Date: Nov 2002
Age: 46
Posts: 278
I have the latest firmware but what I'm going to do now is just reset the router all together and like you said, re-install and see. I'll try to connect to the router first without setting a password and then again after I set a password. Hopefully that works. I'll return with results.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 07:57 AM.