Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Reply
 
Topic Tools
  #1  
Old December 5th, 2013, 05:06 PM
Alt F4 Alt F4 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 158
Clevo w230st usb ports constantly disconnecting and reconnecting

Hey, I have a clevo w230st which I got 3 months ago. It's been having some issues, notably the issue with usb ports. It used to work fine, but now whenever I try to connect a hard drive or my phone to any of the usb ports (2.0 or 3.0) it keeps constantly disconnecting and reconnecting again). Anyone know a fix for this issue? My mouse and printer when I connect them work fine.
Reply With Quote


  #2  
Old December 7th, 2013, 01:15 PM
liondad's Avatar
liondad liondad is offline
Senior Member
 
Join Date: Nov 2005
O/S: Windows XP Pro
Location: SURREY /UK
Age: 74
Posts: 2,052
laptop i7 gen cpu ram? hard drive/s?
os ? [most likely win 7 with win 8 upgrades]
or just win 7 fully updated,
suspect one of you updates failed,#
if win 7,
with one of the services in MMC,
while the others succeeded,

Try sys restore back to time when usb ports worked,
if win 8 or 8.1
this can be knotty prob
Reply With Quote
  #3  
Old December 19th, 2013, 01:12 AM
Alt F4 Alt F4 is offline
Senior Member
 
Join Date: Oct 2007
Posts: 158
uh, it's a clevo w230st. so i7, 16gb ram, nvidia 765m. Windows 8.

It is fixed now though.
Reply With Quote
  #4  
Old December 23rd, 2013, 02:16 PM
luisluce luisluce is offline
New Member
 
Join Date: Nov 2013
Posts: 1
oh. so how did you trouble shoot it then?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 10:53 PM.