Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #31  
Old December 14th, 2016, 10:21 AM
The Hornmeister The Hornmeister is offline
CTH Subscriber
 
Join Date: Dec 2004
O/S: Windows 10 Home
Location: Liverpool, England
Age: 52
Posts: 296
Thanks Tom,

As I write this, things are running fine (no "not responding messages", browsing is really quick, can play MOV files etc etc) but I'm only running on Windows defender as I've not reinstalled Mcafee at present. Will reinstall it and post an update later on how things are running.

Thanks again,

Ian

Last edited by The Hornmeister; December 14th, 2016 at 10:23 AM.
Reply With Quote


  #32  
Old December 14th, 2016, 04:57 PM
The Hornmeister The Hornmeister is offline
CTH Subscriber
 
Join Date: Dec 2004
O/S: Windows 10 Home
Location: Liverpool, England
Age: 52
Posts: 296
Hi Tom. I've reinstalled Mcafee and the computer is running like a slug again. Every command takes a lifetime and the Mov files aren't playing . Thinking to run it with Defender...is this a safe option ? I'm just curious as to why its been ok since I bought the Mcafee Live Safe in May and its started being a pain.

Cheers

Ian
Reply With Quote
  #33  
Old December 14th, 2016, 11:59 PM
Jintan's Avatar
Jintan Jintan is offline
Cyber Tech Help Moderator
 
Join Date: Dec 2004
Posts: 52,000
It updates itself, and things change.
Reply With Quote
  #34  
Old December 15th, 2016, 12:02 AM
Jintan's Avatar
Jintan Jintan is offline
Cyber Tech Help Moderator
 
Join Date: Dec 2004
Posts: 52,000
Sorry, forgot to read all of your reply. McAfee has a long history of causing problems and slowness. On and off it has become bottom of the barrel security software. I admit I do not recommend it. Defender will likely do you fine.
Reply With Quote
  #35  
Old December 17th, 2016, 09:34 AM
The Hornmeister The Hornmeister is offline
CTH Subscriber
 
Join Date: Dec 2004
O/S: Windows 10 Home
Location: Liverpool, England
Age: 52
Posts: 296
Thanks for your help Tom. Will just run Defender then. Still curious as to why it suddenly started causing problems but hey ho, it's running fine without it.

Thanks again for your help Tom,

Regards and have a Merry Christmas

Ian
Reply With Quote
  #36  
Old December 18th, 2016, 12:43 AM
Jintan's Avatar
Jintan Jintan is offline
Cyber Tech Help Moderator
 
Join Date: Dec 2004
Posts: 52,000
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 03:15 AM.