Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Reply
 
Topic Tools
  #1  
Old October 26th, 2015, 10:54 AM
Tasng4 Tasng4 is offline
Member
 
Join Date: Jun 2015
O/S: Windows 8
Location: Lus La Croix Haute, france
Posts: 31
Intermittant Sound Problem

I have an intermittant problem with sound. From time to time I have no sound, if I switch on sometimes there is no sound. If I go to the Control Panel the sound option 'moves'. In one position the sound works and when in another position the sound doesn't work.

When the sound doesn't work there are three entries in the sound panel - AMD HDMI Output, Speakers and Digital Audio (S/PDIF). The 'acitve' sound method is Digital Audio (S/PDIF). When it does work there are only 2 - AMD HDMI and Speakers. The 'active' sound method is Speakers.

If I right click on the 'active' method and test the VU meter goes up & down indicating the test is working but there's no sound.

My solution so far has been to reboot and hope for the best, if this doesn't work I recover to an earlier point when the sound was working.

I have screen shots of these panels but I don't know how to insert these into this request.

Can you helps as it's getting really tedious.

Thanks.
Reply With Quote


  #2  
Old October 26th, 2015, 07:09 PM
Tasng4 Tasng4 is offline
Member
 
Join Date: Jun 2015
O/S: Windows 8
Location: Lus La Croix Haute, france
Posts: 31
I have just noticed that when the sound works I have an additional entry on the All Control Panel items......Realtek HD Audio Manager.

So maybe my question should be why does this item only intermittantly appear?
Reply With Quote
  #3  
Old October 27th, 2015, 05:11 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,235
You drivers could be corrupt or the Realtek Audio Manager corrupt. I would completely uninstall them and reinstall se if that fixes it.

http://www.realtek.com.tw/downloads/

You can also uninstall in device manager, reboot and Windows should reinstall.

In search type in Device Manager double click on the result
Reply With Quote
  #4  
Old November 9th, 2015, 04:07 PM
Tasng4 Tasng4 is offline
Member
 
Join Date: Jun 2015
O/S: Windows 8
Location: Lus La Croix Haute, france
Posts: 31
Sorry for the delay in replying but the instant E_Mail notification doesn't seem to be working + we've been away.

I uninstalled the driver, re-booted and W8 didn't reinstall it so I did and the problem remains. I'm quite computer savvy but not to this depth so I think I'll just have to live with it and do regular recovery points.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 04:22 AM.