Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Closed Topic
 
Topic Tools
  #1  
Old October 20th, 2013, 07:42 PM
DagGz DagGz is offline
Senior Member
 
Join Date: Nov 2001
O/S: Windows XP Home
Location: England
Age: 35
Posts: 375
Exclamation Acer Aspire 772G HD Audio Driver Issue

Hi all,

It's been a long time since ive had to use this forum but after trying to resolve this issue myself and repeatedly, i thought i'd try here.

So my laptop is windows 8 and all was fine when plugging in my TV via HDMI. i had video and audio with no issues. I update to Windows 8.1 and the video displays on the TV but the audio still plays from the laptop. I checked device manager and it seems the drivers for windows 8 did not work with 8.1 as i had the yellow warning triangle displaying. This was also the same for my display adapter.

I go to the offical Acer page for my drivers:

http://www.acer.co.uk/ac/en/GB/content/drivers

I download both the realtek and nvidia display adapter driver and it then worked fine when plugged into the TV until i came to plug it in again today when i experienced the original symptoms.

I check device manager again and the warning triangle is there again!

re-install the realtek drivers and the only one missing is the intel display audio? im not sure where this driver is included.

any help greatly appreciated.

i download

Last edited by Murf; October 22nd, 2013 at 04:36 PM. Reason: Duplicate thread.


Closed Topic

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 09:55 AM.