Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Reply
 
Topic Tools
  #1  
Old May 1st, 2013, 02:49 PM
rj7500 rj7500 is offline
Member
 
Join Date: Jun 2010
Posts: 54
Administrator

I believe I followed the proper instructions to make myself administrator of my Windows 8 OS

(In cmd prompt I typed net user administrator/active:yes)

The User account tells me that I am indeed the administrator.

Now........what I'm trying to do is repair my Paperport 9 program to include the printer driver.

When I begin the repair it tells me that I don't have proper administrator privileges, are there priviliges that I don't know about, or is an admnistrator simply an administrator?

Thanks in advance
Bob H
Reply With Quote


  #2  
Old May 1st, 2013, 04:22 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,235
You may need to install/repair the program by running as administrator. How are you trying to repair the program? Is it listed in your Apps screen? If you right click then Run as Administrator it should work.
Reply With Quote
  #3  
Old May 1st, 2013, 06:31 PM
rj7500 rj7500 is offline
Member
 
Join Date: Jun 2010
Posts: 54
I tried right clicking and choosing Run as Administrator. No difference. When I try to repair the program, (installing a printer driver), I get the following error message.

Failed to install ISKernel files
Make sure you have appropriate privileges on this machine. Adding the printer driver failed. Please make sure that you have Administrator privileges
Any suggestions?

Bob H
Reply With Quote
  #4  
Old May 1st, 2013, 07:00 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,525
try the following

1. Press the Windows key to get into the Metro interface if you are not already there.
2. Enter cmd and right-click on the Command Prompt result that should appear.
3. This opens a list of options at the bottom. Select Run as administrator there.
4. Accept the UAC prompt
5. Enter the following command to enable the hidden administrator account: net user administrator /active:yes
Reply With Quote
  #5  
Old May 1st, 2013, 07:14 PM
rj7500 rj7500 is offline
Member
 
Join Date: Jun 2010
Posts: 54
Sorry Dan, been there done that. It's why I asked for help in the first place.

Thanks
Bob
Reply With Quote
  #6  
Old May 1st, 2013, 08:34 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,235
Try this:

In search type in;

secpol.msc

Double click result

Double click on Local Policies then double click on Security Options

Scroll down towards the bottom to;

User Control: Run all administrators in Admin approval mode

Double click that line

Is it set to enable??? Should be. If not enable it then reboot

Also;

1. Right click on computer....manage....on computer management window select local users & groups...... choose users.

2. You should see Administrator with small arrow (that's mean disabled)
and you should see your account name without arrow.

3. Right click on it select properties, what do you see
Reply With Quote
  #7  
Old May 1st, 2013, 09:00 PM
rj7500 rj7500 is offline
Member
 
Join Date: Jun 2010
Posts: 54
Hi Murph

Something is rotten in the Irish Republic
Your option one didn't work because search finds no secpol.msc in the computer.

Option 2 didn't work because in the computer management window there is no 'local users' and groups.

This Windows 8 we're talking about..........could there be something else to look for?

Thanks
Bob
Reply With Quote
  #8  
Old May 1st, 2013, 11:07 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,235
Ugh, ok try this:

1. Start PC, immediately after start screen and before windows logo press shift - F8 (this may require a number of attempts to bring up the recovery list)
2. Select option 4, Safe Mode, allow safe mode to start
3. Right click bottom LH corner select Run, type netplwiz
4. Change all users (except guest) to administrator - enable
5. Restart.
Reply With Quote
  #9  
Old May 4th, 2013, 07:18 PM
rj7500 rj7500 is offline
Member
 
Join Date: Jun 2010
Posts: 54
Sorry Murph

Your Safe Mode trick didn't work and so I even tried reinstalling the software from the CD. When it gets to installing the printer driver it still tells me to check my admin. rights.
Unfortunately this is older software and is not supported by the developer anymore which is why I turned to you guys for help. Thanks for trying, I may be out of luck on this one

Bob H
Reply With Quote
  #10  
Old May 5th, 2013, 02:23 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,235
Paperport 9 is not compatible with Windows 8, so probably why it will not install.

http://nuance.custhelp.com/app/answe...soft-windows-8
Reply With Quote
  #11  
Old May 5th, 2013, 04:35 AM
rj7500 rj7500 is offline
Member
 
Join Date: Jun 2010
Posts: 54
All that angst and it comes down to compatibility

Thanks Murph
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 06:30 PM.