Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old August 2nd, 2010, 11:04 AM
00smita 00smita is offline
New Member
 
Join Date: Jul 2010
Posts: 23
Sleep mode.



Hi computer helpers: I am running win7 Home Premium version.

When I upgraded from Vista every thing worked just fine, even the
sleep mode. But, now the sleep mode has developed a small problem.

When I click on sleep, it will go to sleep but will not stay that way. After a few minutes I hear a small click and it comes back to life loading the background picture and ready to go to work. It didn't do that at first, it
would stay asleep until I clicked the mouse like it supposed to do..

I suspect it's a setting somewhere that I have wrong, but I haven't been
able to correct it. There are some settings for the sleep mode, but they
are confusing to say the least. I tried different ones but the problem
didn't change, it still won't stay asleep.

Maybe someone has had the same problem and knows the correct settings
to cure this little agrivation ..

Thanks for your help..

.
Reply With Quote


  #2  
Old August 3rd, 2010, 12:09 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,812
Hi 00smita. Have a look at the troubleshooting guide here and work your way through the suggestions.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 07:18 PM.