Go Back   Cyber Tech Help Support Forums > Software > Internet / Browsers

Notices

Reply
 
Topic Tools
  #1  
Old October 23rd, 2019, 11:42 PM
k9mom007's Avatar
k9mom007 k9mom007 is offline
Senior Member
 
Join Date: Sep 2005
O/S: Windows XP Pro
Location: n.e. indiana
Posts: 267
502 Bad Gateway: Registered endpoint failed to handle the request.

trying to reach a website I visit now and then (Old Navy) and when I try (on any browser) I get this:
"502 Bad Gateway: Registered endpoint failed to handle the request."
I have NO idea what that means! Any/all help much appreciated. For the record, I can go to any other website that I try. Tried on Chrome (default), FireFox and IE
Reply With Quote


  #2  
Old October 24th, 2019, 01:49 AM
zipulrich's Avatar
zipulrich zipulrich is offline
Cyber Tech Help Administrator
 
Join Date: Oct 2000
Location: Deep South
Age: 16
Posts: 8,804
Between you and them, you likely hit a bad server somewhere.

Try this link : https://oldnavy.gap.com/?tid=onps024...E&gclsrc=aw.ds
Reply With Quote
  #3  
Old October 24th, 2019, 02:02 PM
k9mom007's Avatar
k9mom007 k9mom007 is offline
Senior Member
 
Join Date: Sep 2005
O/S: Windows XP Pro
Location: n.e. indiana
Posts: 267
Thank you. You are exactly right! Seems to be resolved now
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 03:44 AM.