Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Reply
 
Topic Tools
  #1  
Old May 13th, 2020, 03:46 PM
John McGhee John McGhee is offline
Member
 
Join Date: Oct 2005
O/S: Windows Vista 32-bit
Location: Norfolk UK
Posts: 92
Error message 4040 "Your file has been lost etc..."

I am using Windows 8.1. I answer market research topics for payment. Quite often when I have completed the exercise and click to submit for payment I get an error message to the effect that my file has been lost or misplaced and I cannot get back to the exercise to try to re-submit.
Reply With Quote


  #2  
Old May 13th, 2020, 03:57 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,264
I don't think it is a problem with your computer, appears it is a problem with the server you are posting to. Have you tried contacting them?

Also which browser you using to submit? May try another one? Also before trying another browser, clear its cache.
Reply With Quote
  #3  
Old May 13th, 2020, 04:15 PM
John McGhee John McGhee is offline
Member
 
Join Date: Oct 2005
O/S: Windows Vista 32-bit
Location: Norfolk UK
Posts: 92
Quote:
Originally Posted by Murf View Post
I don't think it is a problem with your computer, appears it is a problem with the server you are posting to. Have you tried contacting them?

Also which browser you using to submit? May try another one? Also before trying another browser, clear its cache.
Thank you. Am using Google Chrome. I will contact other party.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 10:02 PM.