Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows Vista

Notices

Reply
 
Topic Tools
  #1  
Old February 25th, 2016, 12:54 PM
CyberTrek CyberTrek is offline
Senior Member
 
Join Date: Aug 2008
Location: NC, USA, Earth, Sector 001
Posts: 541
Booting Stuck?

Yesterday I return to my dwelling and found the Vista desktop at a blank screen with a cursor. It was in a Windows environment. I CTRL-ALT-DELed to get Task Manager and the only thing "running" (well, "not responding") was "personalized settings." It boots okay in Safe Mode. I ran "chkdsk /f/r" twice on the drive. Still boots into Windows but stops at a blank screen with a cursor, and I can still bring up Task Manager and see those settings still not responding. Maybe one of the crashes it constantly gets destroyed the user profile? But it booted into Safe Mode showing all Desktop icons with no issue.

In Safe Mode I created another admin account and tried to boot into that, but same result. Just hangs at a blank screen and if I CAD into Task Manager, the personalized settings will not be responding, and killing it not help. I really can only CAD to restart computer into Safe Mode is my only option.

Last Known Config not helped either.

Thoughts?

Thanks.

Last edited by CyberTrek; February 26th, 2016 at 04:16 AM.
Reply With Quote


  #2  
Old February 26th, 2016, 06:58 PM
CyberTrek CyberTrek is offline
Senior Member
 
Join Date: Aug 2008
Location: NC, USA, Earth, Sector 001
Posts: 541
Last night, and I am surprised I even had it enabled, I had went into System Recovery and found a Windows Update occurred at 3aEST Wednesday and that is the last checkpoint. I went for a checkpoint for that time, which was 3h earlier. My system is not set up to do updates automatically. Only manually. I do not know how it went through, or which update. Maybe when I check today I will see if any updates are lingering. I spent some time fixing a bunch of things last night when I got it back up that, after several years of running fine, due to the restore. Like certain program loads and such.

So as of last night, the desktop is running, just running slower than normal. Will see what happens now.

No idea how an update went through and caused my Desktop to no longer load.

Last edited by CyberTrek; February 26th, 2016 at 07:01 PM.
Reply With Quote
  #3  
Old February 28th, 2016, 04:39 AM
CyberTrek CyberTrek is offline
Senior Member
 
Join Date: Aug 2008
Location: NC, USA, Earth, Sector 001
Posts: 541
Hmmm, other post not make it.....

I found one of these updates was the culprit:

Update for Windows Vista (KB3118401) and Update for Microsoft Security Essentials - KB3140527 v4.9.218.0.

I did both together, Desktop failed to load. Restored. I did the MSE one by itself, and the Desktop failed to load. I restored the OS and did the Vista one and came up fine. So, the problem seems to be with the MSE update causing my system to boot into a blank screen, causing me to see "personalized settings" not responding in task manager.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:52 PM.