Go Back   Cyber Tech Help Support Forums > Hardware > Networking

Notices

Reply
 
Topic Tools
  #1  
Old April 27th, 2020, 04:18 AM
chukeej chukeej is offline
New Member
 
Join Date: Aug 2004
Posts: 17
wifi connection not private

Motorola Surfboard Xtreme Cable Modem Model SB6121
Netgear G54/N150 Wireless Router
Xfinity wi-fi
IP Address IPv4: 192.168.1.1
Default gateway: 192.168.1.1
Ping requestcould not find host IP_ADDRESS_OF_DEFAULT_GATEWAY
C:\Users\xxxxx(user name of my HP laptop)
error msg: please check the name and try again

My HP 2000 notebook pc connects automatically to xfinity wi-fi (my internet provider) without my signing in with my User Name or Password. However, if I go to routerlogin.com to sign in using my setup created Admin user name and password, I get this msg: "your connection to this site is not private" and it does not allow me to sign in.

How can I enable a secure and private connection so that if my wifi connection is visible to others with my user name, my Password is required for them to connect to my wifi.
Thanks for any and all advice.
Reply With Quote


  #2  
Old April 28th, 2020, 04:37 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 75
Posts: 17,236
https://kb.netgear.com/13111/Securin...etwork-WPA-PSK
Reply With Quote
  #3  
Old April 29th, 2020, 04:37 AM
chukeej chukeej is offline
New Member
 
Join Date: Aug 2004
Posts: 17
Thank you for your valued help. However, when prompted for a User Name & Password do I enter the default U/N as: (admin) and default password as: (password)...or do I enter my User Name and Password which I have already setup? Also in configuring the MAC address I am prompted for User Name and password...so which should I enter - the netgear default u/n & p/w or the one I have already setup?
Any further advice will be much appreciated.
Reply With Quote
  #4  
Old May 15th, 2020, 08:35 PM
chukeej chukeej is offline
New Member
 
Join Date: Aug 2004
Posts: 17
Quote:
Originally Posted by chukeej View Post
Thank you for your valued help. However, when prompted for a User Name & Password do I enter the default U/N as: (admin) and default password as: (password)...or do I enter my User Name and Password which I have already setup? Also in configuring the MAC address I am prompted for User Name and password...so which should I enter - the netgear default u/n & p/w or the one I have already setup?
Any further advice will be much appreciated.
re: Netgear router login....Does anyone have an answer to my question posted 4/27 and 4/29? I would appreciate any and all help and suggestions. Thank you.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:46 PM.